Jump to content

Unable to access WebUI using my ip address


Recommended Posts

Currently, I am using uTorrent 3.3 with WebUI enabled. The port for WebUI is set to 9091 and it is different than the port used for incoming connections. The computer that has uTorrent running is assigned the static IP on my LAN of Accessing WebUI from is successful from any computer on my LAN. However, entering http://externatipaddress:9091/gui gives me an error in Chrome that says it could not connect. It may be worth noting that I have a DynDNS account and using http://dyndnshostname:9091/gui does not work either.

I have tried searching for an answer before posting this and all I found were answers that worked for others, but not me. Here is what I already checked when troubleshooting the issue:

1.) Tried making sure only one instance of WebUI.zip exists on my computer

2.) Updating WebUI to the latest version

3.) Enabled port forwarding for 9091

4.) Disabled Windows Firewall just be make sure that wasn't causing the problem.

5.) Set ipfilter.enable to false.

6.) I've used PeerBlock in the past, but it has been uninstalled.

7.) Rebooting my computer

There may be some other steps I attempted, but I cannot remember them at this time. Is there something I am not doing that is contributing to this problem?

Link to comment
Share on other sites

Are you using an address in the 10.x, 172.16-172.31 or 192.168 address as your external?

How are you testing from outside your network?

I am not using any type of private ip. The ip address is the one I received from www.ipchicken.com. I typically access the WebUI using Transdroid from my Galaxy Nexus. This no longer works and accessing the WebUI through the phone's browser doesn't work either.

Link to comment
Share on other sites

I'll be blunt, I tried and succeeded (so far as to get prompted for login information) to connect to your address.

It's something on your side blocking.

I have no clue what happened, but after reading that I gave it another try and it seems to work now. I can't figure out what happened. I guess you scared away the ghost that was preventing me from accessing the WebUI from outside my network. Thanks for that :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...