Jump to content

Cannot Download New Torrents. No New Torrent Dialog Box


Recommended Posts

I posted this in the Troubleshooting section (http://forum.utorrent.com/viewtopic.php?id=134046) , but realize it probably belongs here instead.

I'm using uTorrent 3.3 (Build 29462) [32-bit] on Windows 7. Here's my problem...

When I click the "Add Torrent" button, I get the window that pops up and allows me to search for the torrent file I want to add. But, as soon as I click open, nothing happens. If I look quickly, I can faintly see the new torrent dialog pop up for a fraction of a second, and then it disappears.

It just started doing it this morning. I haven't updated anything. I don't think I've made any changes to my PC that would affect uTorrent in any way.

I've tried shutting down uTorrent and starting it back up, restarting the computer. Nothing works. I'm completely unable to add new torrents at this point. I've even tried uninstalling and re-installing.

I should also add that I've tried dragging and dropping torrent files into the UI, but I get the same result. Either nothing happens at all, or I get the new torrent dialog flickering for a split second, then disappearing.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...