Jump to content

DHT not working in 3.3 build 29462


Helena Handbasket

Recommended Posts

I have version 3.1.2 on my other computer, which I don't use for torrenting anymore. I just opened it, and there are 5 DHT / PEX torrents seeding. The information bar at the bottom shows 296 DHT nodes.

On my main computer, everything was fine with the program until the other day when I clicked to accept the latest build. Now DHT is has been waiting to log in ever since. Under the Trackers tab, all torrents say 'waiting for announce...'

If it works in the older version but not the newer one, there's something wrong with the new one.

Any suggestions?

Thanks.

Link to comment
Share on other sites

OK, I closed the program, deleted dht.dat and dht.dat.old, rebooted, rebooted the router, restarted the program. DHT: waiting to log in.

Tried to download several torrents from Depthstrike. Under trackers tab: Failure. Requested download is not authorized for use with this tracker. Tried to download OpenOffice. DHT: waiting for announce. Nodes: 0.

Went to Windows Firewall. UDP traffic is enabled.

DHT on old computer, old version of uTorrent: working. This ought to tell you something.

This was all working just days ago. I haven't changed anything on my end, and all I've done to troubleshoot at your suggestion is waste a bunch of time. I wrote to respectfully say it isn't working. It still isn't working, despite your trying to hang the responsibility on me for it not working. There is something wrong with this build.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...