Jump to content

Can't change location of downloads: "Don't have enough permissions"


Recommended Posts

Hi. I'm on an iMac with OS X 10.7.5, and I just installed uTorrent. I've tried both 1.8.4 build 29446 and the beta 1.9.0 build 29250. When I try to change the location of downloaded files to a directory on an external drive, I get the error message "Don't have enough permissions to write to '/Volumes/Elements/Downloads'. Please choose another directory." I've found other references to this problem online, but no solutions. I've tried deleting the configuration files as specified in step #6 of the Mac troubleshooting notes in this forum, with no luck. Anyone know the problem? Thanks. - Dan

Link to comment
Share on other sites

but it's an NTFS directory

Unless you have added something to your OS, your Mac can read, but cannot write NTFS.

You have two options:

1. Back up your files, then reformat your drive --- FAT if you need the drive to be usable by Windows PC.


2. Get a system add-on, like this one (there are others out there that may work --) http://goo.gl/HRhQ

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...