Jump to content

I created a torrent but suddenly it passed from 100% to 12%


Recommended Posts


I created a seed from a folder with some sub-folders inside. It started fine and worked fine for some days, as usually: peers downloading, etc. I shared it.

Suddenly uTorrent passed from 100% to 12%: it doesn't see most files inside folders, just some of them. I tried to delete the torrent and add it again passing the right folder. Nothing changes.

I'm wondering why uTorrent can detect some files and not the others in the same folder.

I tried with uTorrent 3.2 and uTorrent 3.3



Link to comment
Share on other sites

There are many different files: executable, zip, txt, etc.: looking at same file type, some are 100%, some are 0% (i.e. I have, in the same folder, some exe files seen by uTorrent as present in the folder and shown as 100%, and some exe files not seen by uTorrent and shown as 0%).

They have the same last modify date, so I suppose that nothing (antivirus, etc.) changed them.



I tried to download the .torrent file from the site where I shared it, and nothing changed, so we can assume the problem isn't about a corrupted .torrent file.


one more info: if I point at one files shown as 0% and then right click -> relocate and I point it to its own directory (where the real file exists), I get a popup message telling uTorrent can't reallocate the file, since the path doesn't exist.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...