Jump to content

3.3 build 29533 32bit - Stuck on checking 0.0%


Smartsasse

Recommended Posts

Hello.

Two updates ago many people had problem with that torrents got stuck on "Checking 0.0%" and nothing more happend. Well, I just updated uTorrent today and the problem came back.

I tried stopping the torrent and then start it. I tried remove it, and the data for it, and then add the same torrent again but no luck.

The problem disappeared after I restarted uTorrent. But still may be worth taking into consideration if more people experience the same problem.

/Sasse

Link to comment
Share on other sites

Just auto-updated to v3.3 b29533, same issue: torrents stop at 'checked 0.0%'. When I stop and restart uTorrent they start downloading.

I use Windows 7 home premium on a Toshiba Qosmio laptop.

Is there a way to revert to an older version without this problem?

I've checked my windows 'system restore', but alas...

This morning (14 april '13) I got an update to build 29544, it solved the problem!

Link to comment
Share on other sites

This lack of fixing such a critical issue is beyond me. I'm looking at alternatives - you don't break your product's core functionality and go through multiple upgrade cycles without doing something about it. If a change broke things, rolll it back until you figure it out - don't use your stable release stream to test (that's what the alpha/beta streams are for... but utorrent seems to have it backwards).

Link to comment
Share on other sites

JMJimmy:

you don't break your product's core functionality and go through multiple upgrade cycles without doing something about it. If a change broke things, rolll it back until you figure it out

Yep...

The slowdown on resolving issues seems to have started after the changing of the guard (ludde) occurred around when the 3 series came out.

Link to comment
Share on other sites

no reason for me to give you my setting.dat....my problems in utorrents performance is not in question.....

Just answering JMJimmy's comment on the new teams approach on the releasing updates and fixes.

You see the difference though, right!...before and after the ludde era!

Link to comment
Share on other sites

Well, in that case, please don't download mine ... :P

If I see a difference? Sure, in many of aspects. Do you think that non of the endless issues that *were* fixed are ludde's "fault" ? Do you think that (for example) uTP wasn't ludde's thought too, that was later evolved (yes, with issues)?

There is always a learning curve, and new stuff - means new problems. It is called evolution.. sometimes it hearts...

OK, more to the point - I suppose so. My logical explanation is - one horse pulls the wagon in one direction, many horses - seem to pull it in different directions, so it is slower this way... How does that sound to you ? ... ;)

Link to comment
Share on other sites

one horse pulls the wagon in one direction, many horses - seem to pull it in different directions, so it is slower this way... How does that sound to you ? ...

Jim Morrison wrote: ;)

When all else fails

We can whip the horse's eyes

And make them sleep

And cry

Link to comment
Share on other sites

This lack of fixing such a critical issue is beyond me. I'm looking at alternatives - you don't break your product's core functionality and go through multiple upgrade cycles without doing something about it. If a change broke things, rolll it back until you figure it out - don't use your stable release stream to test (that's what the alpha/beta streams are for... but utorrent seems to have it backwards).

Agreed, well said.

Again the same 'checked 0.0' error as we all have been experiencing in the past weeks.

Because I always held Utorrent in such high regard for its flawless functionality at the moment I am getting quite disillusioned however.

Why does this problem seem to be so pervasive regardless of updates?

Please fix or revert to the previous stable version.

Link to comment
Share on other sites

Yeah I have a same problem :(

I'm using 3.2, and this problem(checking 0.0%), so I upgrade to 3.3 B29533 32bit. But no luck.

What I do is(2-4 times in each try!!):

- Re-install uTorrent

- Reset Preferences & set them again

- Change Download Location (Put new downloads in, Move Completed DLs to)

- Exit,wait,Remove resume.dat AND resume.dat.old,Restart

WTF is going on :(

My Internet is NO PROBLEM

My PC is NO PROBLEM

uTorrent HAS A PROBLEM

And I also found that

when I right-click the row which has an "Checked 0.0%" issue, and click "Open containing folder",

uT opens "My Documents" folder, not a download folder("Put new downloads in").

So I think

there's some bug in folder-setting mechanism...

Link to comment
Share on other sites

So I'm getting offered to download a "New Stable version for v3.3 (Build 29544). I 've been looking around for an article or comment legitimizing the update, and haven't found anything(short of this thread) that has ANYTHING to do with "Build 29544," so I'm weary of it. There's viral downloads/updates everywhere these days, I feel by downloading in 2013, I am doing the equivalent of playing Russian Roulette with a 1911 or having unprotected intercourse with a third-world hooker....... I digress. I need to know if its even worth DL the new build "29544," or if its bunk corruption like Java was.

A reply with a mere hint of wisdom in this utorrent build matter would be appreciated considerably more than you'd realize. Thank you for your time.

Link to comment
Share on other sites

Calm down man, I can see the word "µTorrent Stable (3.3 build 29544)" in here:

http://www.utorrent.com/downloads/

But I won't try that - because, Changelog is not updated.

http://forum.utorrent.com/viewtopic.php?id=130844

I'm happy because I can start downloading using uTorrent 3.2.3 build 28705.

I get it from OldApps.com. Forget about this bug... use an old version might be an answer :rolleyes:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...