Jump to content

Web seed not working for folders with one file


Recommended Posts

I tried to create a torrent for a folder which contains only one file and it was created with no problems, the torrent name was the same as the folder name and when I added it to the download list to check if the download is working, a folder with the same name was created in utorrent temp folder, all seems to work fine at this point, the file is showing in the file's list too (like it should be).

The problem is connecting to the web seed, it just won't start downloading and nothing appears in the peers list, rarely the domain name pops up showing it has 100% of the file hosted but after 1 sec it disappears.

I thought that maybe the folder hosted on the domain, even though it has the same name, it might have a different hash, then I tried to add the same link of the web seed again but this time adding the file name to the end of it (...domain.com/archive/folder/file.ext while before it was ...domain.com/archive/folder) and it worked!

I tried using these urls:


But the result was always the same (not downloading). At last, only adding the file name at the end of the url worked but, I don't think it's supposed to be like that, isn't it? is it a bug of utorrent or I was doing it the wrong way?

Anyway, sorry for my bad english.

Link to comment
Share on other sites

File and folder names on a majority of web hosts are case sensitive.

Did you factor that in?

Yes it was the first thing I checked, both folders names are the same and there're no caps, otherwise it wouldn't have worked at all (I mean it wouldn't work even after using the link to the file inside the folder like I wrote before).

Link to comment
Share on other sites

I've no access to the logs on the domain where the files are hosted, or did you mean the log of utorrent? but I don't know how to see it, about the folder name it has no special characters, it's text/numbers and the name is "driver3300" while the file name inside it has parenthesis, but I don't think that's the problem because if I make a torrent for the file alone then it works, while when I try to download the folder where the file is contained it doesn't.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...