Jump to content

Opening torrent fails


Recommended Posts

I've started having a problem where a torrent will not properly add to uTorrent and download. This appears to have started with the latest update: uTorrentPlus 3.3 build 1954 [32-bit].

When I obtain a torrent through the web browser, the torrent downloads to my temp dir and uTorrent launches, or is activated if already running, and then nothing happens. Looking in the Torrents list I see the new torrent has not been added.

I tried opening the torrent via double click from the temp dir, moved the torrent to AppData\Roaming\uTorrent and double-cliked there, then tried using the uTorrent File | Add Torrent menu and drag&dropping the torrent file onto the uTorrent app. These all fail except...

One thing works: menu File | Add Torrent (choose save dir)... In this workflow the torrent does get added.

Found an old post on the forum where somebody solved a similar problem on upgrade by restoring the *.dat.old files the update/install created. Tried this, it didn't work so I restored the new dat files created on upgrade.

Is there a log file or somewhere errors are written that I might find a clue?

OS: Windows 7 64-bit

Link to comment
Share on other sites

Doh! Finally stumbled on the detail window. Silly I didn't find it before - it's obvious once you know it's there.

But no new clues. When I add a torrent, I get this log and no errors:

[2013-04-15 13:18:13] Accepted launch|Type: auto Location: %userprofile%\AppData\Local\Temp\[REUP]That_70s_Show.3x05.Roller_Disco.DVDRip_XviD-FoV.torrent

Other suggestions?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...