Jump to content

v.3.3.0.29544 - checking 0.0%, flushing forever, process never closes


Balint

Recommended Posts

Just thought I would throw in my two cents: I am having the same problems as described above. utorrent will not re-check any files. This problem only started after upgrading. I should have kept my old .exe utorrent files, now I will switch to Deluge until a new build is out because I cannot seed unless I re-download the files.

I have about 2000 torrents that I am trying to keep alive....so a solution of 'don't seed as much' kinda defeats the purpose of file sharing, or is unethical, or something.

version 3.3

Windows 7

Link to comment
Share on other sites

  • Replies 54
  • Created
  • Last Reply
Someone hasn't tried 3.3.1, 3.3.2 or 3.4 yet.

I was using 3.3 because utorrent - Help - Check for Updates = you are using the most current version.

Downloading the utorrent.exe from utorrent's home page gives me version 3.3.1 - so where are the newer builds, are they beta?

3.3.1 still has the same problems - files won't recheck and I cannot create new torrent files (the process just freezes ad infinitum). These problems only began after I upgraded the penultimate time to version 3.3

EDIT - downgrading to 3.2.3 worked

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...