Jump to content

Got a new laptop, can't get anything to start downloading.


2331579

Recommended Posts

I can't get any of my torrents to start downloading. I've tried numerous torrent sites (which I have registered for and logged into and still nothing) and programs and nothing seems to work. I used to use Utorrent on my PC and I never had this problem, so I can't help but assume that the problem is with a particular setting on my new laptop (Macbook Pro). The torrent appears in the download menu and it says that it's downloading, but it's classified as "Inactive" in the sidebar and never moves from 0%. The "Availability" bar under the "General" tab is completely red and says 0, but I know that the torrent is available. However, on isohunt, there are 665 seeds and it has a rating of +133 stars. I've tried the "Force Start" option and that also does nothing... I've googled my situation with every possible wording imaginable and I still haven't been able to find the answer. I'm not that knowledgable about torrenting, but I can follow instructions very well. Can you please help me?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...