Archived

This topic is now archived and is closed to further replies.

Mandex

How to install uTorrent server properly in 12.10

Recommended Posts

I'm running Elementary OS Luna which is based on Ubuntu 12.10. I installed uTorrent server edition following this guide:

>http://askubuntu.com/questions/10409...t-step-by-step

Everything works fine. I go to localhost:8080/gui/ and uTorrent WebUI loads.

However, after a restart it is broken. When I restarted my machine I go to the terminal and type "utserver start" and I get:

server started - using locale en_GB.UTF-8

Using locale en_GB.UTF-8

total physical memory -1 max disk cache 33554432

IPv6 is installed

^Cserver exited with 0

Now, when I go to: localhost:8080/gui/ I get a Chrome error "cannot display the webpage", and so I am forced to install uTorrent again. I can still access all my old downloaded torrent files and so on, so in that respect it isn't so bad but I have to re-install every time I restart which is a PITA.

Does anyone know how to fix this?

Thanks

Share this post


Link to post
Share on other sites

server started - using locale en_GB.UTF-8

Using locale en_GB.UTF-8

total physical memory -1 max disk cache 33554432

IPv6 is installed

^Cserver exited with 0

Thanks

When your issued Ctrl+C you have closed utorrent server.

Run utorretn server like this :

utserver -settingspath /opt/utorrent-server-vx_x/ &

Where x means the number of your version...now you can do any thing you want whether ctrl+c or any thing because your server it's working in backgorund .

Share this post


Link to post
Share on other sites