Jump to content

Cannot uncheck "Create Subfolder"? [resuming torrents from old client]


Recommended Posts

I recently had to reinstall my OS. At the same time, I chose to migrate from my old BT client to uTorrent. Not a problem - except that I was seeding a couple dozen torrents with the previous client, and wanted to continue seeding them with uTorrent without having to re-download them.

With most of my torrents this worked fine: I just oppened the .torrent file in uTorrent, chose the save location where I already had all the data, and uTorrent just hash-checked and started seeding it.

However, *some* .torrents don't allow me to do this: when I open them, the "Create Subfolder" checkbox is forced on and greyed out - I cannot uncheck it. Obviously then, I cannot point uTorrent to the location where the data already exists.

If I select a location one level above the data subfolder, and try to "create subfolder" with the same name as the one I already have, it simply complains "access denied" (since the folder already exists).

I even tried to start re-downloading the torrent to another subfolder, and then stopping immediately (in order to move my existing data instead so it could be hash-checked). However, when I do this I cannot even find the "in progress" subfolder at all!

What gives? How to fix?

Link to comment
Share on other sites

Never mind -- it appears that the "create subfolder" is greyed out only when the torrent's content is a single file, and in this case it does not create a subfolder.

However, the appearance is very misleading. The greyed-out box does have a check mark in it, so naturally I assumed it was going to create a subfolder no matter what.

Just a suggestion.... make the checkbox appearance actually reflect what the program is going to do.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...