Jump to content

Can't configure properly and download run awfully slow


Recommended Posts


I'm sorry but i will need some help to understand where my problemes come from...

I just installed uTorrent, and followed the normal configuring steps, but i can't seem to get the good parameters somewhere, and keep getting an awfully slow download rate on the slackware torrent test i tried. (more than 20 hours download seems not right)

I tried forwarding my port on my box, and didn't got any more result, and put it out for let the uPnP manage the port matter alone.

Here are the important data you may need to help me:

Color of the network status light : Orange

Port checker from the Speed Guide : Port is not open, but you can still download

Settings : connect with Paris, 532.5 kbits/s, upload 65.0 ko/s, upload slots 4, connection (by torrents) 50, connection (global) 200, max active torrent 8, max active download 5.

the result of this test is red cross (it says there is a socket not connected, so can't send the request)

net.max_halfopen set to 100

never modified TCPIP.sys

OS Windows 7

Security software installed McAfee, utorrent seems to be allowed trough the windows firewall

Router model is NeufBox (NB6-SER-r2), provided by ISP SFR

Connection type : ADSL by wireless LAN.

Forgive me if my english is not good enough

Thank in advance for your help, i put myself in your helping hands

Link to comment
Share on other sites

Thanks for reading, but i already followed this topic

Setup guide -

impossible to get a working test whatever the upload speed i choose with the speed guide

Protocol Encryption - i activated it, supposing the problem may come from my ISP

I allowed torrent in y firewall already, as i said

i selected a correct looking speed, speedtest.net gave me a upload speed of 0.50 Mbps

I couldn't relate y problem to a specific one in the FAQ

I'm sorry, but i really don't know what keywords are the best suited for exactly my problem, if i did, i wouldn't post.

I already have the latest uTorrent

Link to comment
Share on other sites

Read steps 1,2 & 3 Under resolving NAT problems.


Security software installed McAfee

Is peer to peer (P2P) blocking disabled?

Did you run the Glasnost testing? (Referenced in the thread I linked to)

And "latest uTorrent" is what version and build specifically?

And if you want to communicate in your native language, post here.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...