Jump to content

Utorrent won't open automatically


addicted2smoothies

Recommended Posts

Hello Everyone

I hope someone can help me, I have been searching on line and trying things for hours but nothing has worked so far. I have been using this site for years with out any problems. I got a new computer with win 8 and chrome I down loaded Utorrent and went to PB to click on magnet link and utorrent didnt open up as it usually does....it did nothing.....i dont want to put them in manually it was much easier when i could just click on the magnet icon and utorrent would pop up ad the link would be in there ready to down load.

as I mentioned i have been on line for hours looking up info and have tried a few things with settings ect but nothing has worked. I really hope that someone knows what the problem is...this is driving me Nuts!!!

Charlotte :)

Link to comment
Share on other sites

Hello Everyone

I hope someone can help me, I have been searching on line and trying things for hours but nothing has worked so far. I have been using this site for years with out any problems. I got a new computer with win 8 and chrome I down loaded Utorrent and went to PB to click on magnet link and utorrent didnt open up as it usually does....it did nothing.....i dont want to put them in manually it was much easier when i could just click on the magnet icon and utorrent would pop up ad the link would be in there ready to down load.

as I mentioned i have been on line for hours looking up info and have tried a few things with settings ect but nothing has worked. I really hope that someone knows what the problem is...this is driving me Nuts!!!

Charlotte :)

I'm assuming you're using Google Chrome? Try Firefox if it's not too much trouble.

Also, I believe clicking the magnet link, and dragging and dropping it into a uTorrent window also works.

----

You could also try this below:

Go to start menu > run

type in %LOCALAPPDATA%\Google\Chrome\User Data

Double click the Local State file

select notepad to open it.

search for "protocol_handler" > "excluded_schemes" > "magnet": true

Change true to false.

DONE

"protocol_handler": {

"excluded_schemes": {

"afp": true,

"data": true,

"disk": true,

"disks": true,

"file": true,

"hcp": true,

"javascript": true,

"magnet": false, <---Try inserting this here.

"mailto": false,

"ms-help": true,

"news": false,

"nntp": true,

"shell": true,

"snews": false,

"vbscript": true,

"view-source": true,

"vnd": {

"ms": {

"radio": true

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...