Jump to content

Major bug in recent build (3.3)


Recommended Posts

Hi. Just registered, and have used and loved U-Torrent for many many years. Thank you. Thank you. Thank you.

Live in Tokyo, and use Utorrent at the many Internet Cafes. What I do is I have a portable 2.5 inch USB drive and after renting a machine for figure three to five hours (once every week or so), plug it in the USB port. Everything worked just fine. I would run Utorrent uninstalled and as a portable program straight off the USB hard drive.

I would seed figure 1500 torrents each time, generally very very small files just for seeding, and would download a few others.

Now the problem. Last week was at the favorite Internet Cafe. Tried to seed, as always. Somewhere between 200 and 300 torrents it would no longer "check" the torrent. Just froze there. Also nothing downloaded. When I checked my USB drive, nothing was saved. Strange.

Rebooted and started from scratch. Same thing. OK. Figured someone at the Net Cafe blocked me. Fine. Happened before. Then few days later went to another Internet Cafe other side of Tokyo. Same thing happened. It would seed from 200 to 300 torrents, and then stop "checking". Hu?

Then it hit me. I downloaded an older version of U-Torrent (I am now running 3.2.3) and it worked perfectly. Am back at my original Internet Cafe, and it is yet again working perfectly.

OK. That is my bug report. Hope you found it helpful. And again, Thank You for U-Torrent !

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...