Archived

This topic is now archived and is closed to further replies.

bigfalls

µTorrent 3.3.1 Stable

Recommended Posts

My experiments

- I have trying in μTorrent (3.3.1 build 30017) set all settings as it is in μTorrent (2.0 build 17920).

- Then I have downloaded two torrents. As a result, at ninth minute I have "Disk overloaded 100%" problems.

- After that, I have uploaded μTorrent (2.0 build 17920) with normal settings.

As a result – 22 minutes of downloading without any "Disk overloaded 100%" problems.

Share this post


Link to post
Share on other sites

I want to disable auto-updating. I don't trust uTorrent's new updates. How can I do this?

Edit: NM, figured it out. If anyone else wants, you go to Options > Preferences > General > Updates & Privacy > make sure "notify me before installing updates" is checked, then uncheck "automatically install updates" and uncheck "update to beta versions"

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.