Jump to content

Popular torrents not connecting, some least common ones are.


8adBra1n

Recommended Posts

Hi,

I just moved to Thailand and I'm currently using a connection offered by the land lord. I have no access to the router. I do not know the ISP.

When I didn't get any peers and only 0(3) seeds for all the torrents, I assumed that it was the ISP throttling. After a bit of research, it seems that this should just slow my transfers and not altogether prevent the connection. The strange thing is that I did manage to get a few trackers going: they were files that had 3 or 4 seeders max, not widespread ones.

Here is what I've tried so far:

-Running setup guide: getting both green checks on bandwidth (not on all locations though) and network

-Turned off firewall: no change

-Tried using a VPN, setup guide cannot execute the bandwidth test anymore, network is ok

-Tried adding the slackware torrent: same result seed:0(0) peer 0(3)

-Tried all the config changes in the FAQ

-Tried everything I understood from this list "SLOW/INTERRUPTED INTERNET CONNECTION OR OFFLINE TRACKERS". Changed everything back to the way it was before.

-Spent the last 2 hours on this, going around the forums

-All of this was working fine at my old apartment, also in Thailand

Other stuff:

-Network status light: green

-Port status: Port is opened. Network configured properly.

-Settings guide: Speed: 1.5M, Up Limit: 180 k, Connections: 100, Max active: 7, Slots:8, connections (global): 500, Max active downloads: 6

-net.max_halfopen 100

-Windows 7

-Windows firewall, avg antivirus

-Router and ISP unknown

Hope I was thorough enough. I need to know if I should just give up: it would suck to have to move just for that.

Thanks

****update****

After leaving the vpn on for an hour, some torrents are connecting and downloading properly and fast (including the slackware). The puzzling part is that most still do not, I'm now getting "finding peers".

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...