Jump to content

i keep geting web browerser activex control errors


Recommended Posts

first of all English is not my language:)

and "advices" is a plural, learn english and shut up!

So maybe you should be grateful for someone correcting your use of some words, as you do need to learn English correctly if you wish to be seen as educated when writing or speaking English. I AM English, was taught in English and have spoken English my entire life.

Advice is both a singular AND a plural noun, so you should inform whomever 'taught' you English, that they are incorrect in suggesting that 'advices' is a plural form of 'advice'.

So when advice is offered freely. maybe, you should consider that advice as a gift and accept it gracefully in the manner in which it is intended, rather than being abusive and ignorant towards the advisor.

Link to comment
Share on other sites

Not sure why you guys are always trying to relight the fire here....

Egotistical maniacs with the "I know you are, What am I" mentality is getting everyone nowhere here! Just a waste of everyones time.

Who care who's right or wrong or is it that you just have to have the last word.

The original op posted for some help/advice and it turned into a 3 ringed circus!!

Link to comment
Share on other sites

here I fixed the error - all I care about is

- that torrents download

- I don't have to click a button each time I switch to the utorrent window

thus I changed all of these values and one of them worked...

gui.enable_comments = false

gui.enable_ratings = false

gui.report_problems = false

gui.show_devices = false

gui.show_notorrents_node = false

gui.show_upsell = false

ipfilter.enable = false

offers.left_rail_offer_enabled = false

offers.sponsored_torrent_offer_enabled = false

rss.feed_as_default_label = false

rss.smart_repack_filter = false

sys.enable_wine_hacks = false

I used to click on the ads, so probably in utorrent's best interest to actually fix the problem...

win7 x64

v 3.3.2 Beta (build 29944) [32-bit]

Link to comment
Share on other sites

  • 4 months later...

I just started having this happen all the sudden too in 3.3.2 on windows 8.1, I had never seen it before now and I've used utorrent for ages. I already had most of the ad stuff disabled, but the above "offers.left_rail_offer_enabled = false" fixed it for me as well, thanks!

Scared the crap out of at first when it popped up out of nowhere, thought I had a virus or something...

Link to comment
Share on other sites

  • 4 weeks later...

haha, good God. This thread got out of hand.

1. Offers.left_rail_offer_enabled (Set to False)

Is indeed the trick that worked for me as well.

2. Fominator, stop whining. At least another user attempted to help you. Even if the advice did not turn out to be helpful. :/

3. Fominator, advices is not a word. I'm sorry. It just isn't. :|

4. Ciaobaby, I peg you as one of those nerds that think they know this shit inside out therefore you are above most others. But ultimately, your advice did suck lol. ;)

But hey, despite the the mini online rage war, I ended up finding the cure in here so props to you guys!



Link to comment
Share on other sites

  • 1 month later...

Interesting read...

Question from a complete hack....where would I find these entries to make the necessary changes?

I tried the MS fix and when it said to change the 3 to a 1 or 0...it was already a zero.  Not sure I want to down their "Fixit" program

Should also note that I've been using 3.3.2 for a while and was steadily using uTorrent until yesterday without incident...and starting today it's constant and have not made any setting changes.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...