Jump to content

Unable to download torrents - Bencoding, invalid torrent file!


Recommended Posts

Hey Guys! Don't know what you did but I am now unable to download any torrent.

Installed the latest version and just got a bencoding error, unintalled and installed uTorrent 2.1.1 and tried it again and now getting a invalid torrent file!?

Issue: Go to Torlock, select movies, select any - download torrent, select open with utorrent and get error message.

What is the status here lads?? Something is screwing this up..

Thanks for the help..

Link to comment
Share on other sites

I get the same with µTorrent 3.3.2 Beta (build 29944).

Something is wrong with the .torrent they have, get it elsewhere or tell them to correct their torrents so they conform to the guidelines of BitTorrent protocol.

I went on to a different site and seems to be working now...but still, never had this problem before..

Link to comment
Share on other sites

  • 1 month later...
I used "File' date='" "Add Torrent from URL.."[/quote']

<mode set="patronising">

Where did you get the URL from to be able to use File -> Add Torrent from URL"?


As mentioned in my original post, I am downloading exactly the same torrent on another laptop. Therefore, I copied the URL from the torrent and emailed it to myself.

Link to comment
Share on other sites

If you emailed the .torrent to yourself you CANNOT use "Add From URL"

I first tried by directly clicking on the link on the website and opening the torrent file. Only after I received the error, I emailed the url to myself and tried the "Add from URL." The results were the same.

Can I use that URL with another method?

Link to comment
Share on other sites

Therefore' date=' I copied the URL from the torrent and emailed it to myself.[/quote']

Just answer the question of HOW you found the URL on the other machine!

I have already given this information. But here it is again:

1. On the other machine I went to a website which I subscribe to. The URL is:

www.bollywoodtorrents.me/threads … 264-NhaNc3....

2. I clicked on a link to download a torrent file.

3. I confirmed to open that file in µTorrent.

4. I right-clicked on that file in µTorrent & then Properties and copied the URL.

But, as I have stated earlier, I tried with exactly the same steps on the machine on which I am receiving the error. It is only when this failed after repeated attempts that I tried tried copying the URL from the other machine.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...