Jump to content

Utorrent 1.8.2/ utorrent file downlaod problems


Recommended Posts

Hi All,

I need some serious help here with utorrent 1.8.2 OR an alternative remedy.

Briefly I have been downloading from a site that cannot accept any longer 3.3.1.

I was advised to download 1.8.2 as is the most stable. I did so and have redownloaded about fifty times and now I cannot download at all or if I do below happens:

I choose a download and goes to my torrent screen ok. Press go and comes up in download list ok with green arrow lit for downloading ok. about ten seconds later goes red and all stops. No peers show, no seeds show nada..all o o o o o

Look down in trackers list and nada.

I have tried 2.2.1 same thing.

Now gets wierd all of a sudden the torrent that would not start up does so but download arrow stays in red the whole time! After downloading I can view it but no one can upload from me at all and I obviously get a black mark against my name. The download arrow as soon as completed download shows a red cross in the icon box. All the others do the same. I have noted thatnin trackers box when it does manage to download with the red arrow that it states Invalid url. This makes no sense at all as I get directly from a good site and have downloaded the same vbefore without any problems. ..... On the ones where they are just doing nout all just saying 0 then it says Peer Exchange, DHT, etc not allowed.

I am so frustrated as I have tried all and it is only since I was advised to change the Utorrent that this has occurred.

There must be something in the set up of my utorrent that I have to change or something but I dont know.

This is a challenge to all!! ongeyboy

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...