Jump to content

Problems with the newest uTorrent build and the "infod13" tag


JaneDoe

Recommended Posts

:| Hello there.

I am a newbie, this is my first question to the tech gurus here, so here it goes:

I'm using the newest uTorrent build - 3.3.1 build 29812 (32 bit).

When creating a new torrent (the data files are in folder - avi file and subtitles (SRT)), everything goes fine, but when I upload it in the tracker, it responds with the error "This is not a binary file!"

I have then examined the .torrent file created with this version and compared it with the same .torrent file created with lower (3.0) version which does not produce the error.

3.1.1 version contains this data:

infod13:file-durationli5876ei0ee10:file-mediali0ei-1ee5 ---

3.0 contains "infod5"

So I've changed "infod13" to "infod5" and erased everything else to the end of the line

and the problem was resolved.

As you can imagine, I can't do it all the time so I am asking for help to resolve the problem for good.

Thank you for your understanding.

Link to comment
Share on other sites

When creating a new torrent (the data files are in folder - avi file and subtitles (SRT)), everything goes fine, but when I upload it in the tracker, it responds with the error "This is not a binary file!"

Congratulations, you have a tracker whose bencode library is in violation of specifications.

We've been over this. The bug is in the tracker, not in uT.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...