Jump to content

utorrrent wont register as default in Vista 64


Recommended Posts

I am using Vista 64 and the current release of utorrent. A few days ago it stopped being the default torrent program.

Through Default Programs/set defaults or associations it doenst accpet utorrent. Just disappears. Install Vuze and qbtorrent and both will register as default.

I see that utorrent is installed in %user%/appdata/ and theres no option to install else where.

Copied the dir over form the appdata to program files and still wont accept it as default.

Tried various utilaties to change the association and they can get it to bind the .torrent to utorrent either.

Is this build not Vista compatible? if so which version should i use that will work?

Link to comment
Share on other sites

Or set it to run as The Administrator?
I am the owner of the appdata directory. Include inherited permissions.

So that will be a "No" then I take it!!

As explained in several threads having administrator privileges is NOT the same as running as Administrator.

Link to comment
Share on other sites

Thanks im aware of the diffrence. How is that relevant to this? Never had to play aorund with it as I have now.

as it installed in thae appdata dirctory is this version more for Windows 8 and not Vista compatible. If thats so then im spinningmy wheels looking into this.

Ive tried install as a Ruyn as Admin and as a User without admin permissions.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...