Jump to content

missing .torrent error


SkLestat

Recommended Posts

I recently setup some preferences to make it easier to reopen my torrents after a clean install. The majority of them worked fine and are seeding (70+), the rest (~20) have a Error:can't open .torrent file followed by the path. This has something to do with my preferences I believe. I have directories set with a location for .torrent files which are moved to a new folder on completion. I also have automatically load .torrent set for my final .torrent folder. When they were first loaded they were fine. The problem didn't occur until and a system restart. I have found the .torrent file has been renamed to a .loaded file instead of copying and then renaming .loaded like the ones that are working. Updating to the beta version 3.3.2 seemed to fix about a third of them with a recheck though I'm not sure if that's just coincidence. I've renamed the files to .torrent as a temp fix.

Link to comment
Share on other sites

I have directories set with a location for .torrent files which are moved to a new folder on completion. I also have automatically load .torrent set for my final .torrent folder.

So you are telling uTorrent to autoload and delete the torrent files from the location where it stores them and expecting it to not error?

Link to comment
Share on other sites

Not quite. I have "move .torrents for finished jobs to" ticked. I also have the "Automatically load .torrent from" ticked. However the "delete loaded .torrents is unticked and I have never activated it before. Its just deleting them on its own. And its not like all of them otherwise I'd be asking about .ini files. It just randomly decides to delete a few .torrent files everytime utorrent starts up it seems.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...