Jump to content

ưtorrent upgrade issues


Recommended Posts

I upgraded to 3.3.1 when I found I could configure automatic silent upgrades, last night, and it was a nice, easy transition. ưtorrent continued to work fine that night.

this morning when I rebooted my machine and launched ưtorrent (I launch it manually), nothing happened. I am on windows 8, so I had clicked the launcher tile. when it did nothing a second time, I followed the launcher location back to the ưtorrent directory. this directory is now completely empty.

so I assumed something definitely had gone wrong, and I decided to uninstall and reinstall. I uninstalled, which worked fine, allowing me to keep my settings. Then I downloaded the installer and ran it — after answering initial questions, and confirming the license notes, instead of it installing it ... launched. As if it had not been uninstalled in the first place. The Program Files (x86)/μtorrent folder on my computer is still empty.

Please help me understand —where is ưtorrent now that it is no longer in the folder I had initially installed it in? How can I get the Metro launcher to work again? It has always worked before.

Link to comment
Share on other sites

It's in %appdata%\utorrent to allow for the silent updates.

Thank you. :) I found it in %appdata%\Roaming\utorrent just as you instructed.

Changing the tile launcher location got it working again. My only question at this point is if I can remove the old μtorrent folder in program files? I am pretty sure the answer is yes since there is nothing in that folder anymore :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...