Jump to content

Everything failing.


schizophrenicpsycho

Recommended Posts

Okay. So a couple days ago we got one of those Xfinity Wireless Gateway routers. I think it's the SMCD3GNV, I don't know for sure; but just in case I'm off, here's a picture of what the gateway actually looks like: http://s24.postimg.org/y19a80pet/Xfinity_SMCD3_GNV_Wireless_Gateway_V_2.png.

Whenever I try to run a network tests using utorrent's built-in setup guide, I get back the following series of logs:

[2013-08-05 13:07:25] Connecting ...

[2013-08-05 13:07:46] Connection failed error: A request to send or receive data was disallowed because the socket is not connected and (when sending on a datagram socket using a sendto call) no address was supplied. (10057)

[2013-08-05 13:07:46] Checking for forwarded port

[2013-08-05 13:07:47] Port Forward test complete. HTTP Error 404

[2013-08-05 13:07:47] Checking auto portmap configuration ...

[2013-08-05 13:07:47] Results: Port is open. Your network is properly configured.

Those last three don't make any sense at all...if the port forward test is returning 404, how is my network properly configured at the same time? Anyway, I was sure I adjusted the settings on the gateway properly (I'll go back and check again later just to make sure). I've done google searches for hours to try and diagnose my own problem but I'm at a loss. I've tried uninstalling/reinstalling, I lowered the security on the gateway, I restarted my computer...nothing's worked. Before we replaced our previous router with this piece of shit, I had just downloaded a 5 GB file in a little over an hour, and now, I can't connect to any trackers in any torrents and the DHT is stuck on "waiting for announce...". Any help would be appreciated; I've tried other people's solutions, but it seems my problem is too specific for a general solution.

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...