Jump to content

Error: No such file or directory (hash)


Recommended Posts

I'm using uTorrent Beta on my Nexus 4, and the download stops abruptly at random times with the error: No such file or directory (hash). However, on restarting the download, it continues normally as if nothing happened.

This can be irritating as I need to keep checking at regular intervals for any errors on any of the downloads.

uTorrent 1.16.23 (build 29754)

Nexus 4 Android version 4.3

Any idea what could be causing this error?

Link to comment
Share on other sites

  • 3 weeks later...

Having the same problem on a Nexus 7 (2012). Sometimes a continue or a restart will work, other times uTorrent errors with files missing from job, recheck. The files are always there. When this happens the torrent can never be restarted, the files have to be deleted. My suspicion is that the path is lost due to some illegal or unprintable characters in the file name. Perhaps someone can look into this.

Link to comment
Share on other sites

  • 2 months later...

Same problem here on my Samsung Galaxy S4.

The windows version it my favorite, but I hope they fix this issue soon. Using an alternate app that seems to work fine but I hope to install utorrent as soon as this issue is solved because two of three torrents I put to download had the same error and was a waste of time.

Link to comment
Share on other sites

  • 1 year later...
  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...