Jump to content

SOLVED!:uTorrent 3 crawls - must manually "End Process" and restart


hightechgeek

Recommended Posts

=========UPDATE=============

SOLVED!

After months of problems, and no workable solutions offered, I had no choice but to install uTorrent 2.2.1. I no longer have to End Process twice a day. I am also seeding again for the first time in about 3 months!

I am thrilled to put this crap behind me. No ads either.

The ONLY thing I miss is torrents can only have one label. I can live with that.

note: 2.2.1 works with Windows 7, but I've heard it may not work with Windows 8

**backup your %AppData%\uTorrent folder (at least settings.dat & resume.dat) before making changes**

============================

Windows 7 Ulitimate SP1 32-bit

uTorrent 3.3.1 (build 30017) 32-bit

Microsoft Security Essentials

Windows Firewall

ISP: Comcast (Florida, USA)

Problem: I have to constantly kill uTorrent and restart it.

I usually run uTorrent 24/7. When I start uTorrent, it seems to run okay (for an hour or so maybe?). Then it silently goes into what I call "crawl" mode.

When it's in this state (which is most of the time), any torrent I download, shows plenty of seeds but my download speed slows to a crawl (10-20k when I'm normally downloading at 3500 or higher). The upload speed never goes above zero. I have to Exit uTorrent. The window closes, but the process never quits (I've waited hours), so I have to manually "End Process" from Windows Task Manager.

Then I restart uTorrent and everything goes back to normal (for a short time) - my download and upload speeds are normal. When it's in this brief working state after a fresh start, I can exit uTorrent, the window closes AND the process ends.

BUT ONCE AGAIN, after a short period of time, it silently slips back into "crawl" mode and when my next download starts, it slows to a crawl again until I happen to notice it. It's been like this for about 4-5 weeks. Pretty much every torrent, I have to kill and restart uTorrent.

Anyone else seeing this? Any suggestions?

Thanks.

Link to comment
Share on other sites

I see this is an unsolved, known, widespread issue for the past few versions:

These reports span from version 3.3 build 29625 through to the current build (3.3.1 build 30017)

Here are just a few I found within the last few weeks:

truglx reported this ongoing issue here: http://forum.utorrent.com/viewtopic.php?id=140686

MusicGTElife has the same issue: http://forum.utorrent.com/viewtopic.php?id=140686

asknask has the same issue: http://forum.utorrent.com/viewtopic.php?id=136626

atomizer same issue: http://forum.utorrent.com/viewtopic.php?id=136626

augonis: http://forum.utorrent.com/viewtopic.php?id=136626

Raziel-chan reports the same issue: http://forum.utorrent.com/viewtopic.php?id=136626

vadim_shb has issue: http://forum.utorrent.com/viewtopic.php?id=136626

Sumerah: http://forum.utorrent.com/viewtopic.php?id=136626

Can someone let the developers know, so they can start investigating?

Let us know whatever information you need. I'm sure we can all pitch in and narrow this down! Thanks!

Link to comment
Share on other sites

  • 2 weeks later...
Can someone let the developers know, so they can start investigating?

Did you "investigated" if your uT port is properly forwarded ?

Did you try with a good "test" torrent like slackware ?

Did you try to run-as-admin to eliminate permission/access related issues?

uTorrent is closed source code

Useless info for this thread...

Link to comment
Share on other sites

uTorrent is closed source code so nobody outside of BitTorrent/uTorrent gets to know what 'fixes' are being worked on.

With the lack of changelogs being the norm lately we don't even know what has (past tense) been worked on either although the fixes may be very minor without changelog posts!

With that said a changelog no matter how minor should always be posted!

Link to comment
Share on other sites

Did you "investigated" if your uT port is properly forwarded ?

Did you try with a good "test" torrent like slackware ?

Did you try to run-as-admin to eliminate permission/access related issues?

Thanks for responding, rafi:

* Properly Forwarded: check

* Good "Test" Torrent: check - I've been using torrents for more than 6 years, downloading, uploading, creating, and seeding literally tens of thousands, totaling multiple Terabytes (all Linux distros and open source stuff, mind you)

* Running as Admin: check - Great suggestion - been doing it since I posted this question 3 weeks ago. Unfortunately, no change.

rafi, are you still having a similar issue? Did running as administrator help you?

...there are no developer comments to long standing issues

Sad. uTorrent used to be great.

Link to comment
Share on other sites

I ran into this same issue. using W7 any of the last three versions of utorrent.

Solved this issue with a lot of research and a little luck.

First, using Utorrent in Vista compatibility

Second, Cleaned registry with Advanced Uninstaller Pro

Third, ran RogueKiller 8.6 (MajorGeeks)

All these programs are free, so no risk there. My liscensed products wouldnt help me.

My system has been error free for 12 days.

Not only solved the Utorrent issue, but also resolved movie playback stuttering and stopping.

I did so much research through this and other forums that I felt compelled to share my solution.

Link to comment
Share on other sites

I have been having this exact same problem for at least a month now. I always thought it was my laptop overheating or something but its to the point where I thought id do some research. Im running windows 7 as well. dual core and 4g of RAM. My RAM also spikes as well. Its like the download goes to my RAM and uses like 250-192k and then the download decreases and "crawls". I have to use task manager to truly end process and when I reboot utorrent the torrent will start from 0%, check it and start from 0% like it didn't just download some of the torrent. It will then continue at full speed and a normal amount of RAM around 32k-40k. I am normally downloading 2.5-4mb on a wireless connection but before it starts to decrease it only gets around 400-600kb. I guess I will try the suggestion above and see how it goes.

Link to comment
Share on other sites

  • 4 weeks later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...