Jump to content

One Torrent Stopped Seeding and Access is Now Denied


Recommended Posts

I have well over a hundred torrents in uTorrent and have had no issues. However, one of my torrents stopped seeding after suddenly after 19 hours and I am required to seed back each torrent for 48 hours. Have made no changes to my computer recently. I did a recheck on the torrent twice and both times it just went to 99%. After that, I started getting 'error. Access denied. (check). This file is not locked. I checked it with unlocker. One solution that I have seen is to right-click on uTorrent, go to properties>compatibility and put a check mark by 'run this program in compatibility mode for:' and choose your operating system. I have Windows Vista and there is not an option for it in the dropdown menu so I can't try this. I have also tried enabling, 'run this program as administrator'. This does not work either and I haven't been able to find any other solutions online. Does anyone know how I might be able to fix it? I am using version 3.3.1 of uTorrent. Have tried using an older version, but this didn't resolve the issue either. Thanks!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...