Jump to content

uT-2.2+Windows 7-Can't Download from a *Single* Tracker !


Recommended Posts

I've been a long-term (and very happy) uT user. I've routinely d/l'd GBs/day via uT for several years. However, I recently tried to d/l several torrents from LinuxTracker and found no joy. uT actually loads the torrent file, but every torrent I've tried reports "An attempt was made to access a socket in a way forbidden by its access permissions" in the status column. Every torrent. On the couple of rare occasions I've seen this msg in the past, it had to do w/ no permission to access a torrent from a private tracker, fixed by logging into the tracker. For the record, I do have an account on LinuxTracker and was logged in during my attempts.

This isn't a distress call, as I've already retrieved the desired files via FTP. I would like to use this site as it helps to promote Linux by sharing my bandwidth within the community, but have no clue as to why only this site fails for me.

Suggestions are welcome and thanks in advance for the use of the brain cells...

Link to comment
Share on other sites

LinuxTrackers have been 'down' for several weeks

I run several Centos and Mint torrents and if you load up some more recent distros such as:




You will find they have been removed.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...