Jump to content

No files upon torrent completion


Recommended Posts


Here's the deal. I just finished downloading a 10gb torrent. The blue bar appeared, files should be there right? Well they were on the tablet. After I attached the tablet into the PC I couldn't find them, what the hell? Then i tried to restart the torrent, ok, turned out there was 0.1% to complete. It finished, then I tried to repeat the steps. NOTHING. Instead app said: "no such file or directory" bullshit, upon further tries to recheck it said "files missing from the job" What the fuck? After further attemps to recheck it doesn't do anything, red bar of death just stays there. You had to screw something up with the updates because tons of people have the same bug and I have been using your app for months so you could say I know you quite well.

Can I somehow retrieve these files from the tablet before I delete this failed app forever?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...