Jump to content

"Open Containing Folder" does not open correct location. **SOLVED**


Recommended Posts

Hello amazing people. I saw there was a previous post yesterday that got closed and the issue was not resolved. Hopefully I can be of more help to get this bug solved. I am currently running version:

uTorrent 3.3.2 (build 30260) [32-bit]

When download is in progress, "Open Containing Folder" takes me to the correct location: H:\`NewDownloads\

However, when download is finished, "Open Containing Folder" then takes me to:


This is also true for files that are Seeding.

This is especially frustrating right now as I just started using DownSort (http://forum.utorrent.com/viewtopic.php?id=114772) and it is not working as it is obviously losing sight of the file(s).

Note: As I was writing this I realized I think the PROBLEM is because I used uTorrent Remote to "Append the Torrents Label" to the download location..

PROBLEM SOLVED: See above! When I went back into uTorrent Remote and unchecked "Append the Torrents Label", rebooted uTorrent, and started a new download, it worked. Hope this helps someone and the bug can be noted! Not sure how to do that. Thanks all! :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...