Archived

This topic is now archived and is closed to further replies.

cid6

Webui and sub-path

Recommended Posts

Hey!

I just started using the webui wich is awesome! But I have one problem with the sub-path, when I try to add a torrent with sub-path it doesnt start the download (without sub-path it works great). The subfolder does exist, read that this is a must.

It looks like:

gxrw.jpg

And when I press "ok" nothing starts. Have I missed something :(?

My setup is windows 7 x64, utorrent 3.3.2, webui 0.388

Share this post


Link to post
Share on other sites

I got: So I changed all my setups from swedish to english and now it seems to work.

"[17:15:55,022] encoding for the text document was not declared. The document will appear garbled in some browser configurations if the document contains characters outside of US-ASCII range. The character encoding of the file must be declared in the transport protocol, or you must file using a byte order mark as the encoding signature. @"

Share this post


Link to post
Share on other sites

I just reinstalled my computer and now I can't get sub-path to work either! Got latest version of uTorrent 3.3.2(30446) and the latest webui(2013-05-25), running on Windows 7 Home Premium 32-bit.

Nothing in the logs.

Edit: Okay, got it working. Downloaded uTorrent 3.1.3 (27207) and now it's working!

Share this post


Link to post
Share on other sites

It seems I also have encoding problems with my webui (same as cid6 in the JavaScript console). I tryed to change from French to English in the webui parameter interface, but still impossible to add new torrent. Do I have to change system language too?

Share this post


Link to post
Share on other sites