Jump to content

uTorrent works for one computer on a network, but not the other


Recommended Posts

I recently got a newer imac and used migration asst. to transfer everything over from the older one. Everything works fine except uTorrent... No incoming connections. When I try to load a torrent it connects to a few seeders at first then slowly drops off to zero, it stops downloading after about 30 seconds. I tried changing the download/seeding limits in preferences, followed recommendations from the uTorrent forums (disabled DHT, UPnP, etc). Tried restarting uTorrent, modem and the mac several times. Tried ethernet and wireless internet connections, tried the ethernet in different ports on the modem, even tried a different client (transmission), same result. No connections. I can still download files from other websites just fine, but no torrents. Here's the kicker: The old computer still connects and downloads with uTorrent just fine with the same internet connection as the new mac, so I'm pretty sure it's not my connection or ISP. I have googled different things to see if there's a setting on the new mac that needs turned off but can't really find anything. Not using a firewall on either mac, and just tried port forwarding on the new mac by opening up a specific port on the modem. Nothing has worked so far.

Currently running Mavericks 10.9.1, and uTorrent 1.5.14 but installed the newest version to see if that would help. Tried everything in the uTorrent mac forums that looked like it would apply.

Any ideas?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...