Archived

This topic is now archived and is closed to further replies.

csvke

WebUI not working outside router but works in LAN?

Recommended Posts

I have successfully setup WebUI access and I have tested and it works in my LAN.

But it won't work when I try to access outside my LAN. I have checked the following:

- Port forwarding on port 54460 (I can access to the same machine I host my uTorrent client with other services such as Apache, MySQL, AFP and SSH)

- DDNS in my TP-Link router using noip.com (Same as above)

In short, I can access my machine using my noip.com hostname, but uTorrent WebUI didn't work. remote.utorrent.com works (it's something completely different I reckon)

I have tried to disable firewall in my machine, still no luck.

I even suspect WebUI uses multiple ports and have put my machine's internal IP to the DMZ in my router but still no luck.

I tried to access it using different web browsers and both http://xxx.no-ip.biz:54460/gui/ & http://xxx.no-ip.biz:54460/gui & http://xxx.no-ip.biz:54460.

Even tried to use BarMagnet app from Cydia in my iOS device....

Computer: MacMini on OSX 10.9

uTorrent version: 1.9.0 (29250)

Router: N900 Wireless Dual Band Gigabit Router, Model No. TL-WDR4900, firmware 3.14.7 Build 130424 Rel.72646n

Went out of ideas....Any thoughts?

Share this post


Link to post
Share on other sites