Archived

This topic is now archived and is closed to further replies.

AdamK

3.4.x Beta

Recommended Posts

Getting Writetodisk Element not found errors, with a particularly large/fast torrent. Any ideas? This IS with 3.2.3 so I am aware I'm more or less on my own.

Share this post


Link to post
Share on other sites

I can't add anything new to this roast. If i were to speculate i might think sabotage but that would be ridiculous.

Moving back to 2.2.1 has got me back to 24/7 stable and the only feature i really want is the canonical peer resolution.

Could this happen, take a known stable build and make one change then test it.

If i could have the last build of 221 with the cpr i would be so happy. :-)

Share this post


Link to post
Share on other sites

Why can't I stop my seeding status torrents? The button is not greyed or anything but it simply doesn't do anything. It appears to do this to a set of torrents from one specific tracker that have the tracker status of not being on their tracker's whitelist.

Share this post


Link to post
Share on other sites

Why can't I stop my seeding status torrents? The button is not greyed or anything but it simply doesn't do anything. It appears to do this to a set of torrents from one specific tracker that have the tracker status of not being on their tracker's whitelist.

Because there is a know  a bug with the whole stop functionality (at least known to me, ref my list...). In your case, it will probably stop when there is actual activity/connection on your seeding torrent job...

Share this post


Link to post
Share on other sites

So I assume that means it will never stop considering this particular tracker status message. Eh thanks. I'm gonna downgrade anyway.

Share this post


Link to post
Share on other sites

So I assume that means it will never stop considering this particular tracker status message. Eh thanks. I'm gonna downgrade anyway.

Wait... there  is a known bypass... (at least known to me...) : Right click->PAUSE the torrent . Then it will also stop... At least they didn't break the pause... ;)  

Share this post


Link to post
Share on other sites

Getting Writetodisk Element not found errors, with a particularly large/fast torrent. Any ideas? This IS with 3.2.3 so I am aware I'm more or less on my own.

 

Downloaded 3.4.1 to my main PC and downloaded the torrent fine. This is the only issue I've come across with 3.2.3 so far.

Will stick with 3.2.3 on my seedbox until something obviously better arrives, I'm unsure 3.4.x is going to be it.. but the longer I wait the more chance

there will be of me moving to something else. Bittorrent, get your shit together and release something that can be universally hailed as stable and

non problematic for the swarm, maybe then we'll actually have some private trackers think this software is okay-ish.

Congrats on destroying the name of the utorrent client thus far. -slow clap- BUT then we all kinda knew this was coming so many years ago.

Share this post


Link to post
Share on other sites

-- 2014-04-22: Version 3.4.1 RC (build 30916)

- Fix: Multiple crashes

- Fix: performance improvements

- Fix: Shutdown crash

- Fix: Files Tab context menu
- Fix: Memory leak when dragging items in the Files Tab
- Fix: Crash when downloading in Compact Allocation mode.
- Fix: RSS feed items not updated and wrong icons displayed in the antivirus column

 

Share this post


Link to post
Share on other sites

Build 30916 hammers my HDD without any change in settings during DL - first time I hear/see this. By hammering I mean the HDD makes read/write access permanently, so you can here the HDD permanently.

Running the stable build 30888 this is ok.

System: Win7Pro 64Bit on laptop, all updates.

Share this post


Link to post
Share on other sites

Build 30916 hammers my HD without any change in settings during DL - first time I hear/see this.

Running the stable build 30888 this is ok.

System: Win7Pro 64Bit on laptop, all updates.

Hammered how? measured how?

Share this post


Link to post
Share on other sites

Build 30888 32bit, had two torrents seeding. I stopped both. In the left pane I had Seeding (1) with no torrents correctly showing in the main window.

Shutdown and restart, Seeding now correctly at (0)

Share this post


Link to post
Share on other sites

Yes, this explains it. You better fix your Firewall/Connection/AV issues  first. There is a troubleshooting section for that...

Share this post


Link to post
Share on other sites

Windows 7 default Firewall

 

i think its a problem with ISP. they might be blocking torrent even RSS in not working in peak hours, in all off peak hours torrent & RSS seems to work fine.

I am using the current beta 3.4.1 RC 30916.

Any Ideas ??

Share this post


Link to post
Share on other sites

Hi all,

 

b30946 don't update status column "Trackers->Update in", when torrents stopped/started.

 

42f32a323031739.jpg

Share this post


Link to post
Share on other sites