Jump to content

3.4.x Beta


Recommended Posts

  • Replies 2.3k
  • Created
  • Last Reply

yesterday I had a catastrophic error on 3.4.1 build prior to 30591.

I wasn't actually doing anything with it nor had I made any changes to anything since I last downloaded files (I was actually AFK when it happened). An auto download had completed.

Pop-up window asking me to send the dump to you guys and whether to shut down and reload or just shut down.

I opted for reload and it crashed with the same error (by the way there was no error report). I tried again for good measure, then opted just to shut down. I rebooted my computer (I'm using Win8.1 so didn't take too long). I have utorrent set to auto run on log-on and it crashed again.

I guessed it might be the torrent file, so I deleted them from the folders and tried loading it up again. Indeed it recognised a missing torrent file but crashed again before I could do anything about it.

I came on here and saw you have a new version - I couldn't get that to install since it seems to need to load the old broken version as part of the install process???


I didn't really want to un-install it and re-install since I would lose all my RSS settings (I have a lot!) so I tried going back to 3.4 RC. Hooray this one installed without me losing anything. I then installed 30591 and all seemed right with the world.


All the way up to today. Mid-way through another automatic download I get the same error. I didn't bother going through the same palaver I just re-installed 3.4 RC - the torrent resumed and so far (touch wood) it's been ok.


It's worth noting that I don't remember the last time uT has caused me so much grief - especially as I haven't changed any settings for a couple of weeks..!


If you guys didn't get the logs (there are 12 of them) I kept them and can send them to you?



Link to comment
Share on other sites

Quick question, my brother's PC on wireless generates a random UDP port for traffic as well as UDP and TCP for the specified port in uTorrent.

My wired machine doesn't do this, and when the port is forwarded and UPnP is disabled it forwards fine. My brothers PC requires UPnP enabled to detect the port is open.


Why does my brother's PC have this extra random port showing in the UPnP status on my router?

Is this related to it not detecting the port as being open when I disable UPnP even though the port specified in uTorrent is forwarded on the router in the same fashion as my own PC?



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...