Jump to content

First TIme Getting Error- Could not find path specified (write to disk


Recommended Posts

:( SO.... I have read through pretty much every post with this error message in the title. I have gone through the help menu as well and this is driving me bonkers. After using my service and uTorrent as my client its always worked, did not change any settings and it just randomly popped up the other night. (i think uTorrent might have updated is best guess of cause. So i fiddle with it then hop on fourms.. and the help menu.

I decide to change my download location to C:/IPDLS i also moved every other setting in "directories" to C:/IPDLS.... still no luck, went to C:/Users/Myname/Downloads and this doesn't make a different either. Then tried even moving it to F://Videos (this is my HP external drive that is plugged in via USB.) And........Still nothing... Disable antivirus my brain says!... Nope...Im bummed out a bit at this point so i decide to grab a beer and perform a ritual against it ... lit a candle or 2... Nope Nope Nope. So i get on here and post a new topic PRAYING someone help me and give me an idea of next step... right now im restarting my computer now and doing windows updates ( should have done this first but as im typing now those are the only other 2 ideas I have)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...