Jump to content

utorrent - useless after Bell Sympatico upgrade to 5 Mbps ?


Recommended Posts

my situation:

1. Before the upgrade utorrent went perfectly

2. After the upgrade (from 3000/800 profile to a 5000/800 profile - Bell Sympatico Canada) utorrent is no longer working (or eventually is working but with very low speeds - 2-3 KB/s). Before the upgrade speed was let's say 150 KB/s (average, sometimes even bigger)

Note: my router is Speedstream 5200 and is locked by ISP.


a. I didn't change any default settings. Just changed few times the port.

b. My ISP doesn't throttle torrent traffic

c. this is really strange: Azureus works great ...

d. I disabled all the firewalls (Windows firewall is anyway disabled for me), PC Cillin I usually use is disabled.

e. Other users told me that after the similar upgrade their utorrent is working fabulous, so there is a problem with my system/OS/.....

WHAT CAN I DO ???????????????? PLEASE !!!!!

Link to comment
Share on other sites

Check to see if ur IP or router address is still the same. Mine changes sometimes when the power goes out. My last 3 digits changed recently from .100 to .101. Since this was a service upgrade something mighta changed. Or connect to the internet just thru the PC for a while then connect to the router later. Cuz with my ISP I'm not really supposed to use a router unless I let em know. They charge a lil more for home networking. (I just tell em its for Xbox/PS2 tho and I dont like having to keep unplugging the cable.):P

Link to comment
Share on other sites

I am having the same problems.

Not sure if Sympatico upgrade, same crappy speed, but now uTorrent barely goes pass 30KB/s total.

I get a red light on the bottom telling me that it may be a firewall problem, ports are being blocked and such.

Not sure what I can do :|

Link to comment
Share on other sites

I have 2 notice some things:

1. My ISP (Bell Sympatico Canada) does not throttle torrents even after upgrade (Azureus works great !!!)

3. tried utorrent with the same port which works great on azureus (58559) - the same torrent that on azureus I got 300 KB/s on utorrent I got only 20 - 25 KB/s ... :-(( with the utorrent classsic port (32459) it works even slower (10 - 15 KB/s)

2. Port forwarding won't work - few weeks before upgrade my ISP locked my router - so this is not a solution ....

PROBABLY my ISP changed some settings.

IF any user found any workaround for this problem OR

IF anybody can use utorrent after this upgrade using a Speedstream 5200 (the type with black plastic front) router locked by Sympatico before the upgrade THEN




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...