Jump to content

Problem with uTorrent after updating to 3.3.2 *SOLVED*


aqa_boy

Recommended Posts

Hello,

Since I updated my client to 3.3.2 I had the following problems:

There were two utorrent instances in my Installed programs - the old one (I think it was 3.3.0) and the new - 3.3.2

I uninstalled the old one, but with it the new one was uninstalled too.

I reinstalled the new version, but everytime I try to download a torrent and uTorrent isn't turned on, it starts a setup file I have of utorrent at C:/program files/utorrent/utorrent.exe

When I renamed the exe (which is version 3.3.0) everytime I try to a magnet Firefox says "

File not found

Firefox can't find the file at magnet:?xt=urn:btih:c7edf04e1beb2abfec00517c9cd9269008df9c9c&dn=38.La+Liga.Jornada+23+(09-02-14)+Sevilla-FC+Barcelona.720p&tr=udp://tracker.openbittorrent.com:80&tr=udp://tracker.publicbt.com:80&tr=udp://tracker.istole.it:6969&tr=udp://tracker.ccc.de:80&tr=udp://open.demonii.com:1337.

Check the file name for capitalization or other typing errors.

Check to see if the file was moved, renamed or deleted.

"

The only solution I can think of is to change the path in the registry to "C:\Users\USERNAME\AppData\Roaming\uTorrent\utorrent.exe" but why isn't utorrent installed like every program in C:/Program files

Any help will be appreciated

EDIT:

When changing how to handle files in Firefox I had 2 utorrents - obviously the one was old, so I tried the other one and everything works fine now

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...