Archived

This topic is now archived and is closed to further replies.

cmeisel

3.4.x stable

Recommended Posts

Do I need to junk my pc every 10 years to do torrents?
Yes... And also to play those movies...
 

 

 

utorrent 3.4 does not finish bandwidith test.  Tried 3 other versions (previous settings were purged before installs)

 

Running Windows 8.1 

It's a long time  known issue. It seems the devs have given up on fixing the setup-guide/speed-test. 

Would have be best if they deleted the menu item all together...

Share this post


Link to post
Share on other sites

Hey!

I like to think myself, as a Windows poweruser.

For me, µTorrent is one of the best software ever written...

I just would like to congratulate you on your great work.

Share this post


Link to post
Share on other sites

Isn't the v.3.4 stable update pushed to auto-update? I am using v.3.3.2.30488 (a portable version-the "official" way) and it will not detect any available updates. Only if I enable "update to beta versions" will it detect v.3.4.1.30615 beta but I'd rather not install that.

Share this post


Link to post
Share on other sites

My PC still freezes up when I download torrents that are 4 GB or bigger and everything is really sluggish. I don't get the Disk Overloaded 100% error any more but it still slows down my PC a lot and the memory usage goes up a lot.

 

My PC specs are:

Processor: Intel Pentium E5400 Dual-Core @ 2.7 GHz
RAM: 4 GB DDR2 800 MHz
HDD: 500 GB Caviar Blue SATA
Video card: Sparkle GeForce GT240 1024 MB DDR2
Mainboard: Biostar G41-M7 ver: 6.4
Source: 450W
OS: Windows 7 Enterprise 32-bit

Share this post


Link to post
Share on other sites

I can't run the 3.4 installer at all, it crashes on my XP machine.

 

I made a thread in the troubleshooting forum. Another XP user reports something similar, but they get no crash dialog, it just exits out.

 

I can install and run 3.3.2 Build 30586 with no issues.

 

I had posted previously here, but my post was deleted because I committed the apparently horrible violation of posting the link of where I got the 3.3.2 30586 version.

 

Not being able to use older versions to troubleshoot hurts development and is extremely user unfriendly. So is deleting posts from people who are having problems.

Share this post


Link to post
Share on other sites

Not being able to use older versions to troubleshoot hurts development and is extremely user unfriendly.

 

Older versions are stored here:

Click start>Run. Then type:

 

%appdata%/utorrent/updates

 

Then click OK.

Share this post


Link to post
Share on other sites

the new version 3.4 and latest beta wont work on my AMD 3200 XP computers

I have 2 of them. one on win7 the ohter on XP

i tried the latest builds and the same problem, everytime I try to install 3.4 it crashes. I try all the new builds as they come out including Beta,

I don't understand why such small program would need special chipset commands in order to work.

There are hunderds of thousands of AMD pcs out there and they are not ready to be junked.

Its a real pain that developers don't seem to care. There is all kinds of new software that wont work on these older pc's

The funny thing is these older pc's can run email, do torrents and browse the web withotut a need to upgrade to a new i7 quad core lol

Do I need to junk my pc every 10 years to do torrents?

Please fix this issue

thankks

 

Yeah, mine is an older machine. I suspect that starting with 3.4.0, SSE2 is required, so that would mean a minimum P4 system is needed.

 

It doesn't seem like SSE2 should be needed for a small, light weight torrent application.

 

Anyways, the requirements need to be updated to say SSE2 CPU is needed, and the installer should inform the user that their CPU is unsupported instead of just crashing.

 

So, 3.3.2 Build 30586 will be last version that can be run on non SSE2 CPU, unless the developers change this in a future version of 3.4.

Share this post


Link to post
Share on other sites

Older versions are stored here:

Click start>Run. Then type:

 

%appdata%/utorrent/updates

 

Then click OK.

 

Thanks, but I have auto updates turned off. I also completely uninstall older versions before installing newer ones. So I did not have that folder before running the installer.

Share this post


Link to post
Share on other sites

Still the old same bug the lately dissapeared from versions 3.3.2. If μTorrent is closed and you donwload a .torrentfile, when you press it 80% the μTorrent will stuck. I must have μTorrent running in order to work. Please fix it to download v. 3.4.

 

All your problems/fixes around ads, and installer. It's tiresome. 

Share this post


Link to post
Share on other sites
Not being able to use older versions to troubleshoot hurts development and is extremely user unfriendly.

And being able to use older versions ends up with users expecting us to support versions with confirmed security holes.

 

No thanks.

 

The no old version support stands.

Share this post


Link to post
Share on other sites

The no old version support stands.

 

Given that I can't even run the installer, the fact that I find the above sentiment user unfriendly still stands.

Share this post


Link to post
Share on other sites

Getting this with 3.4 stable, and did not have this problem before::

 

not authroized; don't hammer this tracker with multiple announcements for a torrent

 

Any help?

 

Same for me with 3.4. Every torrent seems to have a different problem (don't hammer..., too many peers...). Going back to 3.2.2. solves these problems!

Share this post


Link to post
Share on other sites

Same for me with 3.4. Every torrent seems to have a different problem (don't hammer..., too many peers...). Going back to 3.2.2. solves these problems!

 

I mean going back to 3.3.2. of course. It's just the latest update that causes problems for me.

Share this post


Link to post
Share on other sites

Possibly your tracker's admin did not add 3.4 latest builds to their white list? Ask them.

Share this post


Link to post
Share on other sites

Possibly your tracker's admin did not add 3.4 latest builds to their white list? Ask them.

 

I don't have their phonenumbers... I guess I'll just stick with 3.3.2. It works, that's important...

Thanks anyway!

Share this post


Link to post
Share on other sites

Anyone know why the torrent name isn't there?

#    Name    Size    Downloaded    Status    Health    Down Speed    Up Speed    ETA    Seeds    Peers    Ratio    Added    
1        23.6 GB    23.3 GB    Downloading 98.6 %        131.5 kB/s    594.0 kB/s    44m 34s    28 (2289)    38 (5398)    1.031    12 hours ago    
2        473 MB    0 B    Queued 0.0 %                    0 (214)    0 (111)    0.000    9 minutes ago    
 

Share this post


Link to post
Share on other sites

Probably needs a reset to the columns headers..

Nope.. Didn't work......

It works on uTorrent 3.3 iirc, but broken in the newer version

Also I mean the torrent name under the Name column....

 

Usually if CTRL+C on the torrent in list

When we paste it on a notepad, all the details will be copied there depends on our column list

 

Like Queue # , Torrent Name, Downloaded %, and other

 

Ex:

 

#    Name    Size    Downloaded    Status    Health    Down Speed    Up Speed    ETA    Seeds    Peers    Ratio    Added    

1     Test.exe   23.6 GB    23.3 GB    Downloading 98.6 %        131.5 kB/s    594.0 kB/s    44m 34s    28 (2289)    38 (5398)    1.031    12 hours ago 

Share this post


Link to post
Share on other sites

Anyone know why the torrent name isn't there? 

 

Works fine here....Have you tried with a fresh settings.dat file?

Share this post


Link to post
Share on other sites

Works fine here....Have you tried with a fresh settings.dat file?

Okay let me test this one

 

 

===

Still doesn't work :/

 

#    Name    Size    Status    Health    Down Speed    Up Speed    ETA    Rating    Playback    Seeds/Peers    Label    Added    Completed On    

1        4.00 GB    Downloading 4.3 %        0.2 kB/s    4.3 kB/s    ∞            0.498        19 minutes ago        

2        2.30 GB    Downloading 0.0 %        42.6 kB/s    0.1 kB/s    3y 3w            1.586        19 minutes ago        

3        2.36 GB    Downloading 0.1 %        172.4 kB/s    0.2 kB/s    14h 51m            1.423        19 minutes ago        

4        4.33 GB    Downloading 0.0 %        0.3 kB/s    0.2 kB/s    ∞            1.008        18 minutes ago        

 

 

Probably need to uninstall and reinstall utorrent

 

=======

 

After uninstall and reinstall still doesn't solve the problem......

Dunno why :/

Share this post


Link to post
Share on other sites