Archived

This topic is now archived and is closed to further replies.

cmeisel

3.4.x stable

Recommended Posts

conquerist: WoW great reference. I hope it includes all the new parameters in 3.4. Nice also to see that some parameters were removed.

conquerist, rafi: Also, in the Help Documentation by rafi, there is no mention of Shift-F2. Well, hope someone can tell us about those new parameters and we can put it in the Help Documentation for 3.4 in the Parameters->Advanced section.

rafi: In your forum signature, it says:

 

My *new*>>>> v.3.2.x/3.3.x/3.4.x Web-Help Site/File <<<<

 

But, actually, the link points to a Documentation titled for 3.3.2. So the 3.4.x. reference in your signature is misleading.

Share this post


Link to post
Share on other sites

So the 3.4.x. reference in your signature is misleading.

So, don't read it...

90% of the stuff is the same for 3.3/4.x , so it is good enough (at least for me ... )

Share this post


Link to post
Share on other sites

Hehe.

OKOK sorry...

I have actually read the whole thing, and it is excellent Help. I learned so many things about µTorrent.

I would recommend it to any current or future user of µTorrent, instead of crying about the ads in µTorrent, and why the 3 icons on the bottom right do not disappear when clicked :)

PS: How can I quote in this forums? Damn...

Share this post


Link to post
Share on other sites

You press "Quote" in the ref post, or use the 7th symbol from  the right on top of the edit box. I'm sure there is a guide/help on that too  around here... But maybe for the old version of the forums... ;)

Share this post


Link to post
Share on other sites

PS:

I guess you can post a copy also in here:

http://forum.utorrent.com/topic/84340-updating-the-µtorrent-help-documentation/

At least it might not get lost in the crowd there ...

Thanks, wasn't aware of that thread. Will do!

 

conquerist: WoW great reference. I hope it includes all the new parameters in 3.4. Nice also to see that some parameters were removed.

All changes should be covered, but it's possible that I've missed some.

Share this post


Link to post
Share on other sites

Great news :)

 

 

One thing to report: just upgraded to v3.4 build 30596 stable (in win8.1 x64) and I noticed this:

 

when utorrent is not running,

if you click in the browser (eg Firefox or IE)

to download+open a .torrent file or to open a magnet link

then utorrent starts and just hangs - doesn't open the torrent/magnet link and the torrent list appears empty.

Then I have to kill utorrent.exe via task manager.

But, if utorrent is already running,

then clicking to open a .torrent or a magnet link, works ok.

I have the same problem as this user pochen often hangs uTorrent 3.4 (build 30660)  (in win8.1 x64)

Share this post


Link to post
Share on other sites

Sorry for spamming.

But it seems that I might have an issue with Quote and MultiQuote.

Using IE 11.

When I press Quote on a ref post, it shows briefly something like a progress bar on the top, then opens the Reply textbox on the bottom, but its empty. Should it have been populated with the

Quoted post?

Also, when I click on MultiQuote on various posts, it shows a small window on the bottom, adding the ref posts, like: ''Reply to 2 quoted post(s)''.

I click then on it, again the progress bar, goes to the Reply textbox, but is completely empty. Should it have been populated with the Quoted posts?

Thanks.

Share this post


Link to post
Share on other sites

I am still also getting the incorrect number of torrents on a label. Says 12, but showing 11, etc. It seems to randomly correct itself sometimes too. Very odd.

Share this post


Link to post
Share on other sites

I can confirm the same broken quoting behavior in IE11. Quoting does work in IE10 though.

This is a known problem with the editor in the forum software now in use: paste doesn't work with IE11. Turn off the editor (click the icon in the upper left of the box) as a workaround.

Share this post


Link to post
Share on other sites

This is a known problem with the editor in the forum software now in use: paste doesn't work with IE11. Turn off the editor (click the icon in the upper left of the box) as a workaround.

 

 

Until there's a new version of IPBoard, nothing I can do about the IE11 problems. Sorry!

HAHAAAAAAAAAAAAAAAAA

Share this post


Link to post
Share on other sites

It seems I cannot specify the installation location anymore (entry fields are still visible but not accessible/grayed out). 

 

In contrast, though, to rafi's list of issues, I did *not* loose all my settings "when upgrading/installing from an older non-%appdata%\utorrent location", as I did because I did not see any other way getting it running.  

After the very first installation of uTorrent you can then CUT and MOVE and PASTE the uTorrrent folder wherever you want!!!  The uTorrent shortcut even auto redirects to wherever you move it.  After that, you download new versions and then just copy and paste them into the uTorrent Folder wherever you moved it to and tell it to overwrite the old file.  I cut and pasted my uTorrent Folder into Program Files (x86).  It runs just fine from there for ALL user accounts too. You NEVER EVER need to run the built in installer AFTER THAT.  Just COPY and PASTE new versions from then on. Hope this settles that???  There should be a sticky with this nfo so people would quit complaining about a NON EXISTENT PROBLEM.

Share this post


Link to post
Share on other sites

The answer is not that most of the extra crap is optional at installation....It's why does Bittorrent Inc. have any association with this crap in the first place....If it's for monetary reasons then it's time for a big revaluation because in the long run it will only hurt your popularity...Sure you have millions {novice and tech savy users} but don't think for once that this stat is forever and is dwindling as we speak....Novice users do tend to somewhat catch up with experience.

I'm sure the devs have a way of monitoring how many use Utorrent...Watch it carefully and don't think that if you have millions of users that you can afford to lose a few thousand in short periods of time.

 

Conduit:

It is malware, a browser hijacker. It has spyware elements, but it is not spyware. Hijackers are more similar to adware : the information they collect are for marketing and advertisement purposes usually.

  Are they dangerous? well, their search results are poor and advertisements might include more serious malware.

Spigot {searchprotection.exe}:

The industry generally refers to it as a “PUP,” or potentially unwanted program.

The PUP.Optional.Spigot.A infection is used to boost advertising revenue.

  PUP.Optional.Spigot.A it’s technically not a virus, but it does exhibit plenty of malicious traits, such as rootkit capabilities to hook deep into the operating system, browser hijacking, and in general just interfering with the user experience.

Utorrent.inspsearch.com:

Utorrent.inspsearch.com redirect is classified as browser hijacker, which is compatible with Internet Explorer, Google Chrome and Mozilla Firefox. Once in, Utorrent.inspsearch.com redirect modifies the internet browser settings including homepage and default search engine as well as create Utorrent.inspsearch.com associated add-ons.

   Once infected by Utorrent.inspsearch.com, you may find tons of advertisements appearing on your computer screen. Furthermore, these advertisements are related to your recent search. It seems that Utorrent.inspsearch.com know what you are interested in. as a matter of fact, Utorrent.inspsearch.com is responsible for collecting your search queries, recording your browsing habits and assembling your personal information.

 

etc., etc...

This is SO RIDICULOUS!!!  Fist off, after the very first install of uTorrent, you do NOT have to run the built in installer EVER AGAIN!!!  Just cut and paste the newer utorrent.exe file into the directory where uTorrent is installed and OEVRWRTITE the old uTorrent.exe file!!!  Once you have the ads turned OFF the way YOU WANT, you NEVER need to have them again!!! Those 3 LITTLE icons at the bottom right corner are NO DEAL-BREAKER for ANYONE!!!  On your very FIRST install of uTorrent you can REFUSE most of that stuff and after that, uTorrrent lets you go in and TURN OFF 99% of the ADS excep for those 3 TINY LITTLE INSIGNIFICANT ICONS at the bottom right.  SHEEEEEEESSSSSSHHHHHH!!!!  Give me a BREAK!!!  You just cannot PLEASE some people.....

Share this post


Link to post
Share on other sites

uTorrent 3.4 build 30660

 

Problem:  Add new Torrent Dialog

 

Computers:  2  Windoze Xpee and 2 Windoze Se7en Pro

 

Under Preferences Directories, if 'Automatically load .torrents from:  is checked, then I no longer get the 'Add New Torrents Dialog Window' when I download a torrent to that folder.  It just auto starts and goes to some undefined default folder.

 

Note: A magnet link will still bring up the 'Add New Torrent Dialog Window' with that Option Checked.

Note:  UN-checking that Option and browsing to a downloaded torrent file will still bring up the 'Add New Torrent Dialog Window'.

Note: The 3.3 build just before Updating to this 3.4 was working properly on all 4 'puters before the update/upgrade.

Let me know if this is posted in the right place or not.  Feel free to move or delete if not correct.  Thank you.  

 

IMHO

isepiq

Share this post


Link to post
Share on other sites

This is SO RIDICULOUS!!!  Fist off, after the very first install of uTorrent, you do NOT have to run the built in installer EVER AGAIN!!!  Just cut and paste the newer utorrent.exe file into the directory where uTorrent is installed and OEVRWRTITE the old uTorrent.exe file!!!

I am sorry, but where did you learn such an option?

I have not seen it documented somewhere...

Please give reference links.

uTorrent.exe is an installer.

Share this post


Link to post
Share on other sites

I am sorry, but where did you learn such an option?

I have not seen it documented somewhere...

Please give reference links.

uTorrent.exe is an installer.

Actually, I would also like to report a "new" behaviour with version 3.4.

Upon installing/upgrading from 3.3.x, in the installation process, I unchecked the "add firewall exception...". as I had already one for µTorrent.

Then after installation, I noticed in Firewall rules, that apart from the normal rules for µTorrent, there were 2 more rules.

They have names:

μTorrent2 (TCP-In)

μTorrent2 (UDP-In)

that is, they have a number 2 suffixed. And they point, to the actual µTorrent installer file, which I downloaded from the website and used for the installation...

EDIT: OK. I finally decided to remove those 2 additional entries, as well as future ones made for the installer file, and not the actual program

file, in %APPDATA%\...

Share this post


Link to post
Share on other sites

Give me a BREAK!!!  You just cannot PLEASE some people.....

Sorry!..NO soup for you.

Unfortunately the majority of the users that use this client do not know the copy and paste/portable with an existing settings.dat file method.

Share this post


Link to post
Share on other sites

Great news :)

 

 

One thing to report: just upgraded to v3.4 build 30596 stable (in win8.1 x64) and I noticed this:

 

when utorrent is not running,

if you click in the browser (eg Firefox or IE)

to download+open a .torrent file or to open a magnet link

then utorrent starts and just hangs - doesn't open the torrent/magnet link and the torrent list appears empty.

Then I have to kill utorrent.exe via task manager.

But, if utorrent is already running,

then clicking to open a .torrent or a magnet link, works ok.

I am having the same problem

Share this post


Link to post
Share on other sites

Why did they change the font size again and without mentioning it on the changelog? 

 

Maybe its not the font, but the padding between the lines, before this last build, the padding was lower and a lot more torrents could fit on the screen...

Share this post


Link to post
Share on other sites

Is build 30740 now 3.4 stable or 3.4.1 stable???

An what is then 30746? Beta after stable? :blink:

Share this post


Link to post
Share on other sites

It's 3.4.1 "stable" being only a minor release they've just updated this thread.
30746 is not a beta if marked as 3.4.1, would be a another bug fix build. Maybe 3.4.2, maybe not.

Share this post


Link to post
Share on other sites