Archived

This topic is now archived and is closed to further replies.

cmeisel

3.4.x stable

Recommended Posts

 

Can someone confirm for me if you select a few or one torrent and do a "Force Re-check"

µTorrent Stable(3.4.2 build 36802) === Crashes

 

 

No it's not just you. They added this bug. I removed version 36802. With each update instead of fixing, they break things that worked correctly before.

Share this post


Link to post
Share on other sites

Automatic download from program itself (new update notification) doesn't work.

 

uTorrent just shuts down when you click "yes" to update.

I'm experiencing this bug. I'm on 35702, and I have an autoupdate window open telling me 36802 is available. I hit yes, and utorrent just closes. I reopen it, and I'm still on 35702.

Share this post


Link to post
Share on other sites

Seconded. I have to scroll through a page to see what was once half a page down. Starting to think 'auto updates' are a bad idea. every time something changes, i have to come on here and ask if theres a way to undo it.

I do not like the spacing of the text on the left rail in 36615.   It takes up too much space and looks really ugly.  I prefer the spacing used in 35141.

Share this post


Link to post
Share on other sites

Any chance you might fix the torrent stopping bug any time soon, where the UI doesn't update?

Tried 37122 and it's the same thing. It's been going on for the past couple of builds.

http://forum.utorrent.com/topic/93992-problem-with-stopping-queued-torrents/

http://forum.utorrent.com/topic/90875-startstop-buttons-dont-quite-work-at-least-not-as-they-used-to-v341/

Share this post


Link to post
Share on other sites

Re-installed uT here now after a long time of not using it and now when going into the Advanced settings to make some tweaks to it, so is it NOT possible to 'Apply' the changes. The 'Apply' button is greyed-out........ what's up with that?????

Share this post


Link to post
Share on other sites

Seconded. I have to scroll through a page to see what was once half a page down. Starting to think 'auto updates' are a bad idea. every time something changes, i have to come on here and ask if theres a way to undo it.

 

I hear you. That line spacing bug has been here for at least 5 or 6 "stable" versions now, it's been reported several times, and no-one seems to care. Great way to listen to users, guys.

 

As for me, I've reverted to build 36044 which is the latest version with a normal-sized sidebar and disabled auto-updates.

Share this post


Link to post
Share on other sites

The 'Apply' button is greyed-out........ what's up with that?????

 

It maybe a corrupt settings.dat. Locate the folder where it is stored (%AppData%\uTorrent).

Then, exit µTorrent and back up that file (e.g. rename it or move it to another folder).

 

Create a new one in the folder where the original one was by right-clicking>New>Text Document and call it settings.dat (with dat being the file extension).

You'll lose your current configuration doing this and will have to set your columns, folder outputs, preferences etc. again. Launch µTorrent and try the Apply button after making some changes.

Does that help any?

Share this post


Link to post
Share on other sites

Thnx for the suggestions mike  :)

 

It worked @ 1st but when i restarted uT so had all the changes reverted back and the 'Apply' button was greyed-out AGAIN. :(

 

Have never stumbled over an 'issue' like this on uT when i used it a 'while' ago. Talk about weird....... 

 

 

It maybe a corrupt settings.dat. Locate the folder where it is stored (%AppData%\uTorrent).

Then, exit µTorrent and back up that file (e.g. rename it or move it to another folder).

 

Create a new one in the folder where the original one was by right-clicking>New>Text Document and call it settings.dat (with dat being the file extension).

You'll lose your current configuration doing this and will have to set your columns, folder outputs, preferences etc. again. Launch µTorrent and try the Apply button after making some changes.

Does that help any?

Share this post


Link to post
Share on other sites

Thnx for the suggestions mike   :)

 

It worked @ 1st but when i restarted uT so had all the changes reverted back and the 'Apply' button was greyed-out AGAIN. :(

 

Have never stumbled over an 'issue' like this on uT when i used it a 'while' ago. Talk about weird....... 

 

Try starting from scratch.

Exit uTorrent. Then back up everything within %AppData%\uTorrent folder.

 

I'm assuming uTorrent runs from the %AppData%\uTorrent folder on your system, so delete everything apart from uTorrent.exe.

Then create a blank settings.dat file. You should now have just 2 files in the folder.

 

Launch uTorrent.exe and see what happens now...

Share this post


Link to post
Share on other sites

Have tested is from scratch 3 times and It doesn't make any difference.  No matter what i do so does it revert back after the restart.

Share this post


Link to post
Share on other sites

Maybe it's possible some other software (such as an Anti Virus program or other security product) is conflicting with uTorrent.

 

Try temporarily disabling such software to see if that helps.

 

Also, you could try the equivalent BitTorrent client and see if you have the same problem.

 

http://download-lb.utorrent.com/endpoint/bittorrent/os/windows/track/stable

Share this post


Link to post
Share on other sites

Have tested is from scratch 3 times and It doesn't make any difference.  No matter what i do so does it revert back after the restart.

You are wasting you time. It has always been like that (a GUI bug). The advanced settings logic has always been to change the settings file as soon as set/reset are pressed.

These apply/cancel buttons are simply redundant, and always have been.

It would have been nice to change the logic in "advanced" and  use a standard global apply/cancel as any other Win-GUI app does... This way people can change their mind and revert back...

Share this post


Link to post
Share on other sites

Any chance you might fix the torrent stopping bug any time soon, where the UI doesn't update?

Tried 37122 and it's the same thing. It's been going on for the past couple of builds.

http://forum.utorrent.com/topic/93992-problem-with-stopping-queued-torrents/

http://forum.utorrent.com/topic/90875-startstop-buttons-dont-quite-work-at-least-not-as-they-used-to-v341/

Tried build 37248. Same thing.

Share this post


Link to post
Share on other sites

You are wasting you time. It has always been like that (a GUI bug). The advanced settings logic has always been to change the settings file as soon as set/reset are pressed.

This apply/cancel buttons are simply redundant now.

It would have been nice to change the logic in "advanced" and  use a standard global apply/cancel as any other Win-GUI app does... This way people can change their mind and revert back...

 

 

Seems like i will drop this torrent client another time then........ if it's been like that for a 'while' and the dev's haven't fixed it, so.........

 

This used 2 be such a good torrent client back in the days but it have totally gone down the drain. :(

Share this post


Link to post
Share on other sites

I keep getting "not responding" freezing of uTorrent 3.4.2 build 37248 while using it. I remember in older releases this rarely occurs.

 

I seem to recall someone mentioning Bittorrent was having difficulty monetizing their p2p file sharing aspect for the company and they are moving their good programmers away from p2p file sharing and into:

 

bit-based file-syncing

bit-based browsing

bit-based secure-messaging...

 

eg using other people's bandwidth to speed up various tasks...

 

I just hope they would find someone more competent in updating this use-to-be great utility... :(

Share this post


Link to post
Share on other sites

This specific "feature" has been there from day1... so find another reason to leave... :P

 

NEVER had this issue ever with uT earlier when i used it. Something have happened with it........

Share this post


Link to post
Share on other sites

Posted Today, 12:38 AM

rafi, on 13 Dec 2014 - 10:22 PM, said:snapback.png

This specific "feature" has been there from day1... so find another reason to leave... :P

 

NEVER had this issue ever with uT earlier when i used it. Something have happened with it........

 

From 2.2.1:

a30ae5372348635.jpg

Never say NEVER...

Share this post


Link to post
Share on other sites

As i said, i have never stumbled over this issue b4 regarding the Apply button nor that the changes i made reverts back so..........

Share this post


Link to post
Share on other sites

Any chance you might fix the torrent stopping bug any time soon, where the UI doesn't update?

Tried 37122 and it's the same thing. It's been going on for the past couple of builds.

http://forum.utorrent.com/topic/93992-problem-with-stopping-queued-torrents/

http://forum.utorrent.com/topic/90875-startstop-buttons-dont-quite-work-at-least-not-as-they-used-to-v341/

37594, not fixed.

Share this post


Link to post
Share on other sites

Disabled the "Upgrade to Pro" thing, but now the left pane is dark blue/grey. Any way to change it back to white?

 

Even more annoying is the torrent list no longer highlights selections. Instead of highlighting, the text of the selection changes to bold, which is barely noticable to me. Any why to change it back?

Share this post


Link to post
Share on other sites