Archived

This topic is now archived and is closed to further replies.

cmeisel

3.4.x stable

Recommended Posts

1 hour ago, mike20021969 said:

 

I'd like to see the torrent highlighting include the torrent's Name also. I cant think of why it doesn't...

 

Also here it does (Win7/x86). Maybe your skin is to blame...

6118e1481865331.jpg

Share this post


Link to post
Share on other sites
1 hour ago, rafi said:

Also here it does (Win7/x86). Maybe your skin is to blame...

6118e1481865331.jpg

Nah, it's not the current.btskin causing the problem.

Maybe someone using Windows XP can confirm if they have the same problem with torrent Name not highlighted?

Edit: After a fresh install, Name of torrent not highlight:

Name_2016.05.06_16h24m45s_001__zpsgzbfox

PS You can see the names of all your downloads...

Share this post


Link to post
Share on other sites

XP ? I'd say  - not supported ... :P . BTW I've tried with XP compatibility mode, and this wasn't visible. Fonts  issue (small fonts on main list) was, tho...

Share this post


Link to post
Share on other sites
11 minutes ago, rafi said:

XP ? I'd say  - not supported

From what I can gather, uTorrent works on Windows even up to the last beta:

Title: uTorrent 3.4.7 Beta 42326
Filename: uTorrent.exe
File size: 2.43MB (2,549,760 bytes)
Requirements: Windows (All Versions)
Languages: Multiple languages
License: Freeware
Date added: May 3, 2016
Author: uTorrent
www.utorrent.com
MD5 Checksum: 8C11305C145517569AA5100A062F23E3

Share this post


Link to post
Share on other sites

Since when do we trust the texts of BT inc generated ages ago?... Why not Win98, than?... Do you really  believe anyone is doing serious regression testing  on XP (and I mean, any of us...)?

Share this post


Link to post
Share on other sites
30 minutes ago, mike20021969 said:

I see you're still on Windows 7. Can you not afford to upgrade either? :D

I have an upgrade "plan"... Shitty 8.x was out of the question... Next Win 10 update release is in a few months. I'll wait a couple more months, and will update, free of charge from 7...

I bet you cannot do that legally from XP, so consider this ... :P

Share this post


Link to post
Share on other sites
3 hours ago, javacatpaul said:

yes, the name col does NOT hilite properly under XP, been that way for ages ever since they switched to light blue as the hilite color.

Thanks for confirming,

Share this post


Link to post
Share on other sites

And now, 5 days later, we've got a changelog for 3.4.7 build 42330:

Quote

- Do not allow adding single file torrent from webinterface to uTorrent root directory (Security fix)

- Fix regression: move torrent after completion

- Fix potential crash when automatically restoring node selection

- Fix IE frame related crashes

- Mechanism to limit the resources used by Advertisement

- Fix a potential crash in .btsearch parsing

 

Share this post


Link to post
Share on other sites

Just a summary of the beta changelog minus the removal of the new introduced bugs from 3.4.6 to 3.4.7.

But better than a "Bug fixes" ...

Share this post


Link to post
Share on other sites

I downloaded this last version and can't make it to go past 30 MB/s. I have a 1000 mbps connection and I am trying to download both on SSD and on a normal 7200 rpm disk. Also I have disk overloaded 100%, even at those low speeds. 

 

 

Share this post


Link to post
Share on other sites
50 minutes ago, masca90020 said:

I downloaded this last version and can't make it to go past 30 MB/s. I have a 1000 mbps connection and I am trying to download both on SSD and on a normal 7200 rpm disk. Also I have disk overloaded 100%, even at those low speeds. 

% CPU seems to increase from version to version :( I believe this might be the bottleneck now.

Share this post


Link to post
Share on other sites

I can live with 20-30% CPU usage but that disk overload in every scenario is just too much.

On a not related note, is there gonna be a 2160p quality option in the RSS downloader ? uTorrent staff should bring this software in 2016, not keep it in the dark ages with these speeds and limited options but asking a fee for some streaming and antivirus, things that free software do better anyway.

Share this post


Link to post
Share on other sites
On ‎5‎/‎22‎/‎2016 at 11:15 PM, masca90020 said:

Also I have disk overloaded 100%, even at those low speeds. 

I've never been able to confirm if it's a bug, but there are workarounds for it.

1. Unchecking "Pre-allocate all files" should help.

2. If the "move completed downloads" option is checked, selecting a folder on the same partition will help, although this one only affects disc loading after torrents' completion.

Share this post


Link to post
Share on other sites
On 5/6/2016 at 10:32 AM, rafi said:

I have an upgrade "plan"... Shitty 8.x was out of the question... Next Win 10 update release is in a few months. I'll wait a couple more months, and will update, free of charge from 7...

I bet you cannot do that legally from XP, so consider this ... :P

You have till the end of July to upgrade to Windows 10. After that its not going to be a free upgrade.

Share this post


Link to post
Share on other sites
1 hour ago, Ryrynz said:

Is the build number for stable supposed to show briefly and then disappear?

I can see the version and build number on the top left of uTorrent interface permanently.

Where is it disappearing for you?

Share this post


Link to post
Share on other sites
17 hours ago, mike20021969 said:

I can see the version and build number on the top left of uTorrent interface permanently.

Where is it disappearing for you?

I see, it's related to showing the current speed in the title bar option.

Share this post


Link to post
Share on other sites
On 2.8.2016 at 10:10 PM, ex58 said:

In Windows 10 Pro anniversary edition (winver 14393.51), so called "stable" 42449 build, it does not work at all. The program lags into "Not responding" loop. Completely unusable.

For test found from my install folder 2 years old version of uTorrent (uTorrent_342_33394.exe) ... this installed fine. Worked also fine until I tried Help => Update, then it downloaded the same broken 42449 and the Freeze/not-responding loop started again.

Any help? Where can I get previous edition for download? Until then using the build 33394.

Share this post


Link to post
Share on other sites