Archived

This topic is now archived and is closed to further replies.

aequalitas2020

DHT waiting to log in.

Recommended Posts

I have been using utorrent for years now with no issues, but starting out of the blue yesterday. I am not able to download anymore.

 

In the status bar, I am seeing. DHT: Waiting to login. I am running windows 7 SP1 64bit. I have checked the firewalls, ports and everything else. Nothing on the computer has changed from yesterday to today. I have uninstalled, deleted and re installed utorrrent. 

 

The only way to fix the problem is to unplug the modem reset it, and plug it back in. After it restarts DHT jumps to 3 digits, my downloads start and run. But as the minutes pass, the nodes drop to 0 and any new downloads will not start. I have to unplug, reset, reboot and then when it starts back up any downloads that were in uttorent start.

 

Any help would be great. Like I said this just started yesterday out of the blue.

 

.

Share this post


Link to post
Share on other sites

Not a thing on my end. No updates, no downtime. I removed my seeds and when I added a new torrent to the program that is when I noticed it wouldn't start. I searched google to help and learned about resetting the modem and it helping some, So I tried that. It worked. All my torrents started and finished, but now I'm back to waiting to login.

Share this post


Link to post
Share on other sites

And just to test to make sure it wasn't on my end, I have downloaded Vuze and it connects right away. Vuze is showing 781090 for connected DHT. While Utorrent is showing 0. I am also able to use Transmission on my mac with no issues. This makes me believe it is a software problem, and not a hardware problem on my end.

Share this post


Link to post
Share on other sites

I solve the "DHT: Waiting to login" message by disabling it and enabling it again but then it works perfectly unlike yours.

Share this post


Link to post
Share on other sites

I just encountered this same problem. Turns out I was playing with I2P and had enabled a proxy on 127.0.0.1.

 

I set my proxy connection to (none), and that fixed it.

Share this post


Link to post
Share on other sites

Hi, I am new to the forum, I have never had a problem, so I never posted before, until now.....

 

I just started having this same problem as well, out of the blue.  I even turned off all of my firewalls to check, but still DHT waiting to log in, so for fun I went to a friends and connected to their connection, and then it started working like it used too, plenty of  DHT nodes green light everything.  I did upgrade to Utorrent plus and thought maybe I had to change something, but nope, it worked fine with their connection. (I have sprint and she has disnet service).  It won't even let me seed all of my files now too, I am frustrated :(  Any help would be greatly appreciated

 

I will try the reset modem trick that a user tried above, but if it only works for a few minutes, that won'd do much good either ;(   I leave my computer open 24/7 to seed files and can't be resetting the modem at all hours lol

 

Please please help.

 

Thank you!!!!

Jenna

Share this post


Link to post
Share on other sites

After some research, I seem to have found the answer to my problem....

 

"Peer-to-peer sharing directly violates Sprint's terms and conditions (www.sprint.com/termsandconditions). This includes the use of file-sharing sites such as Bittorrent, Ares, Gnutella, eDonkey and PP Live. Sprint has begun blocking these sites proactively. Thank you for your patience and understanding."

 

This is crap!  There has to be a way around this ;(

Share this post


Link to post
Share on other sites

I just encountered this same problem. Turns out I was playing with I2P and had enabled a proxy on 127.0.0.1.

 

I set my proxy connection to (none), and that fixed it.

 

Thanks churu, this worked for me.  I'd forgotten that months ago I trialed BTGuard and that's what my proxy was set to.  Once I canceled BTGuard is when I started having the problem.

 

I'm on Comcast and I got a couple of copywrite emails from them, that's why I got BTGuard.  When I started having the op's problem, I assumed it was them.  But they state on their FAQ that they specifically do not block P2P sites, I thought it was a lie, but apparently all they do is pester you.

 

Switchiing my proxy to (none) fixed me instantly.

Share this post


Link to post
Share on other sites

Hey guys I know this is an old thread, but I just wanted to share what worked for me for anyone else to try. This is what i did:

-Go to %appdata%\utorrent

-Delete the following:

  • settings.dat
  • dht.dat
  • dht_old.dat
  • dht_feed.dat

Add the listening port to your firewall exception list and enable UDP in your firewall. Restart utorrent. 

That's it, that's what I did if it doesnt work for you, then sorry. Hope it helps!  ;)

Share this post


Link to post
Share on other sites

I'm on Windows 8, and its a little more complicated than windows 7. A lot of the firewall restrictions usually prevents you from downloading some material on the internet, if not all. This problem with the DHT occurred to me today as well, and I simply turned off the firewall (not sections of the firewall but the entire firewall), and it simply started downloading at its normal speed again.

 

I also tested what would happen if I turned on the firewall while something was downloading, and the torrent started reducing its speed and it simply stopped. 

 

Windows 8 either have Norton or McAfee protection, but if your on  McAfeee, you simply open it up > click web protection > and just like I said in the beginning, there is a lot firewall settings that you can turn off individually so you want to turn off the whole firewall.

 

 

 

 Hope this helps  ;)  ;)  :P

post-378917-0-20362600-1417614301_thumb.

Share this post


Link to post
Share on other sites

Ok for all of you having trouble with DHT log in.  Look at your Internet Security program you are using and see if you have Web Protection setting.  If you are using Norton Internet Security if you look at Download Intelligence disable it and restart UTorrent.  UTorrent should go back to working. 

 

Also in Norton Security go to you settings and configure you Download intelligence detection and or Auto-protect, SONAR and add Utorrent.exe  You will have to find you on your computer the right file location for UTorrent and add UTorrent.exe ( Example  D:\myuTorrent\AppData\uTorrent\uTorrent.exe)

 

This should take care of the problem for the most of it.  As for other Internet Security programs I would look and see you got a update that change your setting and now is blocking DNT from log in. 

 

Hope this help out.

 

 

Share this post


Link to post
Share on other sites

I have been using utorrent for years now with no issues, but starting out of the blue yesterday. I am not able to download anymore.

 

In the status bar, I am seeing. DHT: Waiting to login. I am running windows 7 SP1 64bit. I have checked the firewalls, ports and everything else. Nothing on the computer has changed from yesterday to today. I have uninstalled, deleted and re installed utorrrent. 

 

The only way to fix the problem is to unplug the modem reset it, and plug it back in. After it restarts DHT jumps to 3 digits, my downloads start and run. But as the minutes pass, the nodes drop to 0 and any new downloads will not start. I have to unplug, reset, reboot and then when it starts back up any downloads that were in uttorent start.

 

Any help would be great. Like I said this just started yesterday out of the blue.

 

.

I had the same issue. Are you running peerblock? Someone in another thread mentioend that Peerblock added the bittorrent IP range to the automatic blocking list. You have to manually add it to the permanently allowed list. 

 

So I checked, and it was added to the block list on my machine as well. So I added to allowed list and it started connecting to DHT at least. But other trackers still don't connect. 

 

I haven't checked individual trackers to see if they're auto blocked as well. 

 

Share this post


Link to post
Share on other sites

Enabling 'outgoing protocol encryption' solved the problem for me (settings -> Bittorent), and it still worked after disabling it again... weird :/

Share this post


Link to post
Share on other sites

I had the same issue. The only recent change I had was the new Comcast modem. It started working for me when in my IPv4 settings for that router (10.x.x.x web ui), I changed the security from Medium to Low. Then, I saw why :

 

Security: Medium (Low):

LAN-to-WAN: Allow all.

WAN-to-LAN: Block as per below and enable IDS.

IDENT (port 113)

ICMP request Peer-to-peer apps:

kazaa - (TCP/UDP port 1214)

bittorrent - (TCP port 6881-6999)

gnutella- (TCP/UDP port 6346)

vuze - (TCP port 49152-65534)

Share this post


Link to post
Share on other sites

This doesn't apply directly to this situation, but I was having a problem for a couple of years where I'd loose DHT nodes and the only thing I could come up with was to change my port every 10 mins.

 

What I have figured out here recently, and hence solved my issues, was within the modem configuration its self.  My DLS modem is also a router (dumb idea) which created a a havoc with port forwarding.  I figured out how to disable the router portion by changing bridging settings within my modem.  Now my personal router has the ISP's IP instead of a sub-IP from the modem/router.  

 

Good luck to all with issues.

Share this post


Link to post
Share on other sites

i had same problem once and under trackers it said [DHT] = "waiting for announce..." thought i would post it here and what happened was in my modem i had this setting and it was checked 

LAN Security Checks     Block UDP flood

i had to uncheck it and it started downloading. hope it helps if someone has same problem.

Share this post


Link to post
Share on other sites

I don't know if you're still having this issue but here's all you need to do:

 

- Shut down µTorrent, remove the dht.dat and dht.dat.old files from %appdata%\µTorrent , restart µTorrent, and then retry.

Share this post


Link to post
Share on other sites