Jump to content

Download doesn't start


igormetaller

Recommended Posts

Hi,

 

I have more or less the same problem. Everything is ok, even I´ve called to my internet provider (Vodafone, Spain) and they have told me that everything is working as usual, but I can´t download anything. My torrents have peers but not enough speed to start the downloading.

 

I´ve checked everything: firewall, internet provider, setup guide and I don´t know what else can I do.

 

Can anyone help me please?

 

"You should tell us the tracker status message from the trackers tab", how can I do it?

Link to comment
Share on other sites

The same thing is happening to me.  I have had Utorrent for some time now without any issue.  Suddenly the other night after I rebooted my router, nothing seems to download.  It just says connecting to peers but doesn't ever start the download.  I have tried uninstalling and re-installing several times now but to no avail.  Please help!!  I have checked firewall settings and they seem correct, and their seems to be no message under the tracker tab.  Thanks

Link to comment
Share on other sites

OK, so it was an issue with the router in your case.  What settings did you have to change?  

 

I paid for uTorrent Plus and never had a problem before with the free version but now the Downloads just sit at "connecting to peers" and 0 percent.  

 

I've had DHT enabled and disabled and it makes no difference.  I've also tried different downloads, checked number of seeds, etc., etc.  but no success.

 

It may help to note that my Vuze Plus, that I also paid for, is in the same boat.

 

So it would appear that our ISPs or routers are causing this issue, although I've checked various settings and rebooted stuff to no avail.

 

Has anyone worked this through and solved it?  

 

Thanks in advance.

Link to comment
Share on other sites

I had the same problem and I could solve it, not the way It worked before, but the way it works and I can download my files.

It is not that simple anymore.

After you saved the .torrent file to your computer, the uTorrent software opens automatically, but nothing happens, right?

So, now you must go to the top menu:

File -> Add Torrent (choose save dir)

Then you open the .utorrent where you saved before and choose the dir you want to save your download

Finally it starts to download...

:wacko:

It`s all I can do for you guys...

If anybody gets a better solution, share it, please!!!  ;)

Link to comment
Share on other sites

Thanks, guys, but:

 

Disabling and re-enabling DHT did nothing;  most of the trackers are updating or updated, though.

 

I'd tried the "Add Torrent" route before to no avail but tried it again just now with same results:

 

"Connecting to peers...0%"  where it just hangs.  

 

And it's not like it's some obscure, weird file that no one ever wants or downloads (seasons of "Deadwood,"  "Game of Thrones,") stuff like that.

 

At this point I'm about ready to uninstall it and go back to the free version;  one other thing;  it is slow as molasses running uphill in January despite a Windows 8 machine with 16GB of RAM and not much else open.

 

<later edit>  Now downloading via Tixati, which I just installed;  appears to be working, albeit quite slowly.  

 

<still later edit>  It downloaded 7110k and is now hanging.  Which is still more than I got with uTorrent Plus and Vuze Plus.  So something else must be going on;  could the ISP be throttling now, all of a sudden?  They recently updated the firmware on the router (an ancient Westell) one night around midnight with no warning).  

 

<much later edit>  Well, Tixati is working, but excruciatingly slow,  about 3% a day so far;  which means that this particular download should take about five weeks.  The other two torrent clients won't work at all.

Link to comment
Share on other sites

Thanks for the additional info;

 

I just uninstalled uTorrent and may try the free version again.

 

Meanwhile I have Vuze Plus and it isn't doing anything either;  may do the same thing with that.

 

Tixati is running but again, extremely slow.

 

This machine is running Windows 8.0 with 16GB of RAM and I didn't have problems before with either uTorrent or Vuze.  

 

What sucks is paying extra for Plus versions of both uTorrent and Vuze and expecting even better performance and it turns out not performing at all.    Or we have to tweak a bunch of obscure settings;  I've been in IT for many years, VMS, Windows, Linux, etc., and I pity the general user who has to struggle with this stuff.  If I can't do it, how is Granny gonna hack it?

Link to comment
Share on other sites

It seems odd that after using both uTorrent (free version and premium version both) and Vuze (same deal) for years with nary a problem in two different residential locations with the same ISP, that they would all of a sudden block this stuff, but I will call them and find out if that is the case and see what answer I get.  I've tinkered with firewall settings and even shut the firewall down and have no other security software installed at present.  Makes no difference.  

 

Downgrading to uTorrent and Vuze also solved nothing, same endless "connecting to peers" or "downloading" with zero as the continued result.  

 

Interesting, though, that Tixati is working, albeit extremely slowly.  (7% in 24 hours!).  

 

Again, I wonder what someone who's not worked all over IT for the past five, ten or twenty years might make of this when they download and install it and try to get it working.  

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...