Jump to content

3.3.4 don't care about my dl/ul limitations just goes nuts 100% bandwith


Recommended Posts

Hello im experiencing issues or limitation problems with Utorrent tried version 3.3.4 and 2.0.4 and 2.2.1

Problem:  When having Apply rate limit to uTP connections checkmarked my upload goes down to around 5kb/sek. Regardless my Utorrent download limitation is also crazy

Whenever i put "unlimited" my torrent program downloads with around 8MB/sek and upload around 1.3MB/sek. This is an kind of issue since thats 100% of my bandwith........

Im having ports forwarded to my Utorrent. And here is pictures of my issue

You can see that my upload limitation is set to 50kb/sek but the torrent regardless is uploading at 1MB/sek.....

Any solutions please im using Windows 7 64bit Home Premium and only have Windows firewall with an exception for Utorrent on both ways



Link to comment
Share on other sites

Screenshot didn't attach.

Sorry for late reply i wasn't able to use an connection untill now. Im experiencing the same problem Utorrent doesn't care at all about my limitations....

It just keeps uploading stuff at 1,3MB/sek even if i put 50kb/sek or whatever. I tried removing Settings file in appdata and the problem came back after some days

Link to comment
Share on other sites

Shot in the dark here but it's worth trying this....
Besides having Apply rate limit to utp connections enabled...
While in Preferences press shift-F2 simultaneously then Advanced...Look for the ul_rate_download_thres setting and edit the value to 20.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...