Jump to content

Playback Button is no longer visible for some torrents

Marc Boothroyd

Recommended Posts


My Entire Playback column is blank.  I read in another thread that the button is still there but invisible.  I can click on the blank area where the Play File button "should" be, and it actually prompts to pick a file to playback. If I select one and click ok, nothing ever happens though.   The Now Playing area keeps vanishing as well.  I go into Prefs, Advanced, gui show_player_node and change it form false to true and it comes back. (but then vanishes again after a short time)


So yeah to be honest I've never tried using the Play File button in the past, but I wanted to give it a try. 



Windows 8.1 x64



EDIT: I got playback to work after changing default player to VLC.   Buttons are still invisible, at least I know it works though.

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 months later...

Have same issue. Play button only available for *.mkv and *.mp3 files, but not for *.avi files.

Version 3.4.1 (30740)

Version 3.4.2 (build 31893) and new build 32080 still the same issue... will you ever fix this annoying bug ?   :huh:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...