Jump to content

Error: The system cannot find the path (SOLVED)


Recommended Posts

 Hey everyone.


  This problem started after fresh Windows OS reinstall. I have downloaded installer from "http://www.utorrent.com/downloads/complete/os/win"

now when i add any torrent it always say Error: The system cannot find the path


  Now what i've already done to solve problem: The path is not long e:/in progress and torrent name is sort, so there is not a problem. I checked firewall it allows uTorrent to work. I made it "Run As Administrator" ant this won't help. I thouth my router is blocking but before OS reinstall it works fine and now it works on my another computer.


  So if you have any ideas,let me know.



Thank you for support.

Link to comment
Share on other sites

Looks like this problem:




Try to put in settings-> directories path that your user have proper access /better create new one/ remove and try to download torrent again.


Or just try to save it in different folder /with proper access (at least read/write)



P.S. And just for the try, you can disable Windows UAC (user access control).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...