Jump to content

cannot start uTorrent


Recommended Posts


For some reason I cannot start my uTorrent - I click the icon and it just doesnt start - there is process in the memory but it is stuck. Restart doesnt help, I cannot properly uninstall it.

I use quite recent version (installed on 23/04/14 - dont know which exactly as it doesnt run). It worked correctly yesterday, I didnt change anything it just doesnt start


Any idea except the restart? I did it already and it didnt work :)

Link to comment
Share on other sites

I don`t know if the problem is the same, but my utorent just stop one day. It should start with windows, but not now. I have tried to start manually, that did not work too. I uninstalled it. I am trying to install it again, but i can`t. When I click "run" on install window, nothing happens. I really want to continue using this program, I just don`t know how to make it work. Have any ideas?

Link to comment
Share on other sites

  • 2 weeks later...

I was running 3.4.1 fine yesterday, and today, the processs is "Not Responding"...

I stopped the process manually, and have tried everything I could think of:

+ uninstalled it

+ reinstalled it

+ downgraded to previous version 30226

+ upgraded to verson 30606


I removed ALL settings, and for a few minutes, It seemed to be fine, but it has now stopped working again with the same "Not Responding" thing...

Will try an older version (3.3.2/3.1.3) to see if that made any difference, but still cannot get it unstuck.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...