Jump to content

Problems with utorrent and a Network HDD


Recommended Posts

Hey guys: 


I recently bought a Gigabyte Brix i3 processor, 4GB ram and 128 gb ssd. I've installed uTorrent and as download destination folder I have a hard disk WD 3 Tb Mycloud networked (the network is gigabit with cat 6 cables). 


The problem is when I add a torrent link to download because the program hangs for 5 minutes showing the error "Not Responding". After all this begins to download but if I stop downloading or paused the problem starts again. 


I've tried many things, I changed the cache 16-1700 and I have solved the problem of "cache overload" but freezes the system continue. 


My team is: 




4gb Ram 


128 gb SSD 


Cat 6 cables 


WD 3tb Mycloud 


Thanks for the help
Link to comment
Share on other sites

It is strongly recommended to NOT save directly to network attached storage in that manner.

If you can install a bittorrent client directly on your NAS (and I know it can, any linux powerpc compatible bittorrent client will work, I've used that particular device before) that would be the better option.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...